GTA Vice City doesn't start with Ubuntu 10.04

Auteur Réponses
koalafisch Samedi 10 Avril 2010 à 13:04

GTA Vice City installs fine (although I had to copy INSTALL-CD to me $HOME), I hit that bug where you had to close the window before the installer appears, but ok. Another Bug: When I try to start the game from POL Interface, it searches in "Program Files/Rockstar ..." and not "Programme/Rockstar..." where it is installed. So I copied the whole folder.

Main Problem: When I start GTA, my window turns black and nothing happens. After pressing SPACEBAR I can hear the starting sound of GTA from the initial menu, but see no picture at all. Tried that with Gnome and Openbox, same result.

The thing is: In Ubuntu 9.10 GTA used to run fine. Any ideas? Anyone else had this problem?

koalafisch Samedi 10 Avril 2010 à 20:36

Addition: The script always seems to install the latest wine version. That could be the cause of the problem, since under Ubuntu 9.10 my script used wine version 1.1.40 and now it demands 1.1.42. Changed that back manually, now I'll see what is going to happen.

koalafisch Samedi 10 Avril 2010 à 21:15

Yes, it was indeed the wrong wine version. Maybe the script should default to 1.1.40 instead of $latestversion. Whatever, for other people with that problem:
1. Chose "Manage Wine versions"
2. Install wine 1.1.40
3. Switch to tab "My apps", chose "GTA" and then chose wine version 1.1.40 from the drop down menu
4. when you start the game, don't forget to press SPACE
5. Have fun
NSLW Lundi 12 Avril 2010 à 15:45

Program Files issue should be already solved as the problem with wine version. Thanks for reporting that.