Forums

Lancement Ragnarok

Setup puis rien

Auteur Réponses
Okanda Mercredi 19 September 2007 à 10:31
Okanda

Salut,

Tout d'abord félicitations, PoL est excellent.

Mon problème :

Quand je lance Ragnarok Online via le menu K ou via PoL, je me retrouve sur le setup du jeu. Et quand je fais ok, rien. Je me retrouve sur le bureau.
Une idée?

Autre question, j'ai assigné à Ragnarok la version 0.9.41 de wine. (le jeu crache avec la version 0.9.45 et je voudrais tester avec des versions antérieures). Est-ce que cela est pris en compte par le raccourci Ragnrok qui a été mis sur mon bureau? (c'est la seule manière que j'ai de lancer de le jeu)

Merci

edit :

J'ai essayé de modifier ce fichier /.PlayOnLinux/configurations/installed/RagnarokOnline pour remplacer Setup.exe par Ragnarok.exe (ou Ragexe.exe) à la fin du fichier mais ça ne lance pas le jeu.

Edité par Okanda





----------------------------------
----- INSERT DISK 2 ------
----------------------------------
Aymeric P. Mercredi 19 September 2007 à 18:56
Aymeric P.
Admin

Salut,
Pourrais tu lancer le jeu via playonlinux depuis une console, pour que l'on puisse avoir plus d'info ?

Former member.
Okanda Jeudi 20 September 2007 à 8:50
Okanda

Salut,

Bon, en fait je suis passé sur un serveur privé que j'ai pu installer via LiveInstall. Et celui-ci marche très bien. J'ai donc laissé tomber le "vrai" Ragnarok.
A noter que chez moi le jeu fonctionne niquel avec 0.9.44 mais plante avec la 0.9.45.

Et j'ai aussi eu la réponse à ma deuxième question. Lorsqu'on assigne une version de wine à un jeu, le raccourci/lanceur du bureau n'est pas mis à jour.





----------------------------------
----- INSERT DISK 2 ------
----------------------------------
Controlsetup Vendredi 21 September 2007 à 0:04
Controlsetup

si le problème est reglé, pense à l'icone "résolu" en bas de la page ;-)

O_o Le Staff a toujours raison. O_o
Asimov Vendredi 21 September 2007 à 7:34
Asimov

Il y a effectivement une erreur dans le script de Ragnarok.
L'installateur créé un raccourcis pointant vers le "setup.exe" (ce qui n'a évidemment pas d'effet car le fichier d'installation est effacé au terme du processus).

Je vais corriger ça, mais je voudrais savoir si le bon exécutable est Ragnarok.exe ou Ragexe.exe ?
Sinon, merci beaucoup pour ton rapport.

Nous piétinerons éternellement aux frontières de l'Inconnu, cherchant à comprendre ce qui restera toujours incompréhensible. Et c'est précisément cela qui fait de nous des hommes.

LazyNat Jeudi 15 Novembre 2007 à 11:45
LazyNatAnonymous

Bon. Il me semble que j'ai un problème similaire a celui de Okanda:
J'ai modifié un peu le script pour télécharger un serveur privé, et toute l'installation se passe comme prévue. Le lanceur est ajouté sur le bureau et dans les applications. Cependant, lorsque je lance le jeu, via la liste des applications, une fenêtre s'ouvre, puis se referme, sans me laisser accèder au jeu. Quelles sont les raisons de ce problème et comment les règler?
Asimov> L'executable du serveur officiel est bien Ragnarok.exe
Aymeric P. Samedi 17 Novembre 2007 à 18:28
Aymeric P.
Admin

Voilà je viens de changer le script
Le lanceur pointe désormais sur Ragnarok.exe

Former member.
Vous êtes ici: Index > PlayOnLinux > Lancement Ragnarok