Forums

PoL utilise quels ports?

Pour configuration du firewall.

Auteur Réponses
Okanda Lundi 1 Octobre 2007 à 12:20
Okanda

Bonjour,

Apparemment je suis le seul à avoir le problème car je n'ai pas vu de posts traitant du sujet.

Donc, tout est dans le titre. :

PoL ne veut pas se connecter lorsque le firewall est lancé. Il faut que je le désactive pour que ça marche.

Donc, quels ports ouvrir?

Merci




----------------------------------
----- INSERT DISK 2 ------
----------------------------------
sgamier Lundi 1 Octobre 2007 à 15:31
sgamierAnonymous

Meme problème...

Cela me note effectivement :

"
Le site web de PlayOnLinux n'est pas disponible
Vérifier votre connexion internet
Impossible de vérifier les mises à jour
"

QQ1 a une idée ?
Quentin PÂRIS Lundi 1 Octobre 2007 à 15:58
Quentin PÂRIS
Admin

Vous avez une configuration directe sur internet ?

Pour la détection de réseau, PlayOnLinux fait un simple ping ça ne devrait pas poser de problèmes normalements
Okanda Lundi 1 Octobre 2007 à 16:16
Okanda

Qu'est-ce que tu appelles une connexion directe sur internet?

Moi je suis en Wifi, et ma Kubuntu 7.04 est bien configurée.
Tout marche bien.
Je ne suis pas très calé en réseau mais ça ne peut être que le firewall puisque quand je le désactive ça marche.




----------------------------------
----- INSERT DISK 2 ------
----------------------------------
Aymeric P. Lundi 1 Octobre 2007 à 22:19
Aymeric P.
Admin

Il faut que le pare feu laisse sortir les requêtes ICMP (plus connu sous le nom de ping )

Il semblerais que certains proxy bloque cette requête, donc si vous vous connecter a travers un proxy ça peut venir de là. Quand vous passez sans proxy (connexion direct) il n'y a que le pare feu (désolé mais on est en France ) qui peu bloquer les ping.
Donc après a vous de voir, mais les requêtes ICMP sont ce qu'il y a de plus basique pour tester la présence d'un connexion. Quand a récupérer les codes d'erreurs de wget pour tester la connexion c'est pas vraiment le top (surtout que wget fait diverse tentative avant de considère un échec le ping a un délais d'expiration)

PS : A travers le proxy du bahut le ping passe, donc bon ....

Former member.
Okanda Lundi 1 Octobre 2007 à 23:45
Okanda

Ok, ben c'est résolu,
Dans Guarddog --> Onglet Protocole --> Réseau
il y a Ping
qui chez moi n'était pas autorisé. C'est chose faite.

Merci les gars

Edité par Okanda





----------------------------------
----- INSERT DISK 2 ------
----------------------------------