Forums

2 petits problèmes

Oblivion et Fable

Auteur Réponses
vdsloic Jeudi 25 Octobre 2007 à 9:08
vdsloicAnonymous

Bonjour à tous
je suis newbee pour tout ce qui est des jeux sous linux, je viens de faire deux tests et j'ai deux problèmes (bonne moyenne).

1- pour Oblivion, il me fait un écran noir lorsque je lance le jeu en appuyant sur "jouer"
je sais qu'il y a un tuto mais le lien semble mort, je n'y arrive pas...

2- pour Fable il me réclame wine 0.9.37 hors j'ai la 0.9.47 !!! et là... c'est le drame rien ne s'installe.

ma config : P4 3.4 GHZ 2Go de ram, CG : ATI 256 Mo.
ma distrib : ubuntu GUTSY. à jour

à l'aide merci.
Quentin PÂRIS Jeudi 25 Octobre 2007 à 18:27
Quentin PÂRIS
Admin

Tu as une fonction pour choisir la version de wine que tu veux pour ton jeu.
vdsloic Vendredi 26 Octobre 2007 à 9:33
vdsloicAnonymous

merci j'ai essayé de forcer la version il ne me propose que la 0.9.46 avec la gutsy...
je pense que je vais etre condamné à jouer à Tetris pendant un certain temps..
Aymeric P. Vendredi 26 Octobre 2007 à 20:04
Aymeric P.
Admin

Tu as dans le menu expert de la 1.8.0 un choix qui s'appelle wineversion avec tu peux choisir la version de wine que tu veux
Dans la v2 tu as cette option

Former member.