Forums

Problème installation/lancement TES4 : Oblivion

Auteur Réponses
Peac Samedi 17 Novembre 2007 à 16:18
PeacAnonymous

Distrib : Ubuntu 7.10 - Gnome
Wine : O.9.46

Bonjour,

J'ai tenté par deux moyens d'installer TES4 : Oblivion, et je n'ai réussi ni l'un ni l'autre, étant relativement débutant dans le monde Linuxien, je viens à vous !

(J'utilise un script trouvé sur internet pour émuler une image dvd ISO sur un lecteur cd virtuel comme le fait Daemon Tools sur Windows, au cas ou il serait a l'origine du problème je le poste ici :
#!/bin/bash
#demande du nom du fichier
image=`zenity --file-selection`
#montage avec demande des droits
gksu "mount '$image' /media/cdrom -o loop"
#notification pour attendre et démonter l'hors du clic.
zenity --notification --text="démonter image cd $image" --window-icon='/usr/share/pixmaps/gnome-cd.xpm'
#démontage de l'image.
gksu "umount /media/cdrom"


J'ai tout d'abord lancé l'installation depuis PlayOnLinux, Installer>Jeu>Oblivion
Puis j'ai indiqué l'emplacement du cd : /media/cdrom0/
Il me dit alors "Cliquer sur suivant lorsque l'installation est terminée", le problème étant qu'aucune installation ne démarre !

J'ai ensuite essayé une autre méthode qui je croit n'utilise pas POL, je la décrit quand même :
J'ai depuis le cd d'Oblivion, lancé setup.exe, et installé Oblivion dans mon repertoire personnel. L'installation s'est déroulée sans soucis. Je lance OblivionLauncher.exe, clique sur l'icone 'Jouer' et là, rien ne se passe. Lorsque je clique sur oblivion.exe, même topo, il ne se passe rien.

Si vous avez besoin d'autres renseignements n'hésitez pas a me demander !

Merci de votre aide
Peac
Aymeric P. Samedi 17 Novembre 2007 à 18:46
Aymeric P.
Admin

Salut,
Le script que tu utilise pour monte le jeu, monte l'iso dans le dossier /media/cdrom et pas /media/cdrom0
Autre chose, il me semble que le script d'oblivion à une ligne qui bug ...

Quand a l'installer directement, il y a pas mal de modification/configuration de wine a faire a la fin de l'installation que ça ne m étonne pas que ça ne fonctionne pas

Former member.
Peac Dimanche 18 Novembre 2007 à 1:08
PeacAnonymous

Donc j'abandonne l'idée de jouer a Oblivion sous Linux ! Tant pis je passerais par Vista ^^
*ça m'empêchera de vouloir jouer au boulot, tiens*

Merci pour ta prompte réponse
Shadowritter Mercredi 12 Décembre 2007 à 22:33
Shadowritter

A propos d'Oblivion, si on install directx avec la dernière version de Playonlinux, le jeu se lance

C'est le fichier directx en .zip qui pose problème