Forums

Guild wars ne fonctionne plus

Auteur Réponses
celmir Dimanche 18 Novembre 2007 à 17:40
celmir

J'ai un bogue de lancement avec guild wars, j'ai testé une ancienne config c'est pareil : cela viendrait des mises à jour de guild wars ?

Archlinux
kernel 2.6.23
ATI x550 256Mo
wine 0.9.49

log -> http://www.archlinuxfr.org/paste/863

Edité par celmir


Tout le monde veut croire en quelque chose. Personnellement, je crois que je vais prendre un autre verre ...........
http://celmir.tuxfamily.org
Panzer Dimanche 18 Novembre 2007 à 17:48
Panzer

T'as eu raison de le mettre dans un fichier, ça déformait tout le forum.
Sinon je vois que ca parle des pilotes ati, il n'y a pas de problèmes de ce coté la? (3d activée)

Edité par Panzer



Bientot surpuissant ;) http://abe7.labrute.fr
Mon blog (déjà surpuissant) : Le BaB
celmir Dimanche 18 Novembre 2007 à 17:56
celmir

désolé pour le log :-)

L'accélération 3D est opérationelle.
glxinfo | grep rendering
direct rendering: Yes
OpenGL renderer string: RADEON X600/X550 Series

J'ai réinstallé un ancien disque dur avec une fedora 6 et playonlinux 1.7 (cela fonctionnait très bien) et après mise à jour automatique de guild wars ca plante aussi. Ce qui me fait supposer que c'est une évolution de GW qui pose problème.

Qui arrive à jouer à GW ?

Edité par celmir


Tout le monde veut croire en quelque chose. Personnellement, je crois que je vais prendre un autre verre ...........
http://celmir.tuxfamily.org
Aymeric P. Dimanche 18 Novembre 2007 à 18:47
Aymeric P.
Admin

Salut, je n'ai pas essayé aujourd'hui, mais tu utilise wine 0.9.49 avec quel driver ATI ?
Tu peux essayer de changer ta version de windows à win98 (configuration de wine) il semble que ça pose un problème.
Je vais voir si je peux toujours lancer GW (réponse d'ici quelque jours)


Former member.
celmir Dimanche 18 Novembre 2007 à 19:33
celmir

J'utilise le driver propriétaire fglrx, plus performant que radeon, et j'avais spécfié winXP via playonlinux/winecfg, la valeur initiale par défaut étant win2k.

Comme je le disais j'obtiens le même plantage sous fedora core 6 avec playonlinux 1.x (+ wine pas mis à jour depuis 2 mois) et sous Archlinux avec playonlinux 2.0.3 (+dernière version de wine)

Edité par celmir


Tout le monde veut croire en quelque chose. Personnellement, je crois que je vais prendre un autre verre ...........
http://celmir.tuxfamily.org
Aymeric P. Dimanche 18 Novembre 2007 à 21:00
Aymeric P.
Admin

Quel version de fglrx ?
Tu as essayer avec win98 ?
Tu as quel version de wine sous fc6 ?
Sinon j'essaye d'essayer ce soir (quand j'aurais fini quelques magouille sur les rpm )

Former member.
celmir Dimanche 18 Novembre 2007 à 21:14
celmir

fglrx 8.42.3 sous arch.
je n'ai pas essayé avec win98 mais je vais tester de suite.

Pour fc6, c'était anecdotique juste pour souligner le fait que avec une version de wine différente, un os différent, une version de playonlinux différente ça ne fonctionne pas non plus alors que quand j'utilisais cet os (il y a deux mois environ), je jouais sans difficultés.

[edit]

je viens de tester win98 sans amélioration.

Edité par celmir


Tout le monde veut croire en quelque chose. Personnellement, je crois que je vais prendre un autre verre ...........
http://celmir.tuxfamily.org
celmir Lundi 19 Novembre 2007 à 23:33
celmir

mise à jour wine pour archlinux sans changement notable.
Suis-je le seul chez qui GW ne fonctionne pas ?

Edité par celmir


Tout le monde veut croire en quelque chose. Personnellement, je crois que je vais prendre un autre verre ...........
http://celmir.tuxfamily.org
ryousuke Lundi 19 Novembre 2007 à 23:47
ryousuke

Désolé mais oui tu sembles etre le seul. Je n'ai pas ce probleme et j'ai joué ce soir pendant 2 bonnes heures.
celmir Mardi 20 Novembre 2007 à 12:39
celmir

Bon déjà cela m'avance beaucoup : GW fonctionne encore sous linux :-)
Je vais chercher d'où peut venir le problème ...

Tout le monde veut croire en quelque chose. Personnellement, je crois que je vais prendre un autre verre ...........
http://celmir.tuxfamily.org
Aymeric P. Mardi 20 Novembre 2007 à 20:58
Aymeric P.
Admin

Chez moi aussi GW fonctionne

Former member.
celmir Mardi 20 Novembre 2007 à 23:29
celmir

argh

Tout le monde veut croire en quelque chose. Personnellement, je crois que je vais prendre un autre verre ...........
http://celmir.tuxfamily.org