Forums

Guild Wars /perso invisible/

personnage invisible

Auteur Réponses
kira Jeudi 6 Décembre 2007 à 19:38
kiraAnonymous

Bonjour à tous !
J'ai installé Guild Wars à l'aide de POL.
Je suis sous ubuntu 7.10 . (gnome)
Au debut je ne voyais ni les personnages, ni le sol, ni les vortex...
Alors j'ai baisser la qualité graphique dans "option", maintenant je vois le sol, les cheuveux et capes des perso mais c'est tout...
J'ai essaié de chercher dans les messages deja poster, mais je n'ai rien trouver de tel..
Merci a tous pour votre futur aide

Edité par kira

ryousuke Vendredi 7 Décembre 2007 à 11:40
ryousuke

tes pilotes graphiques sont bien a jour ? ca me parait tres bizarre ton probleme ...
kira Vendredi 7 Décembre 2007 à 13:09
kiraAnonymous

Bah, j'ai les pilotes proprio, et je fais les mise a jour régulierement..
Et apparement les pilotes proprio sont pas souvant mit a jour..
Mais si je fais les mise a jour quand il y en a, les pilotes eux aussi sont mis a jour non ?
Et oui c'est bisare mais aussi très handicapant pour jouer..
Aymeric P. Vendredi 7 Décembre 2007 à 17:22
Aymeric P.
Admin

Salut,
Quel carte graphique ?
Quel version des pilotes (celle du dépot ou autre)
Quel version de wine ? (bien qu'il me semble que pour GW c'est 0.9.46)

Essaye peut être de prendre une version inférieure pour wine ...

Former member.
kira Vendredi 7 Décembre 2007 à 17:37
kiraAnonymous

Ma carte graphique ? je l'avous je suis un noob. Je sais que c'est une ATI, mais je ne sais pas comment faire pour en savoir plus sur mon materiel..
Ma version de wine doit etre celle de la derniere version de POL car j'ai installé POL il ya 2 jours.
Et pour mes pilotes la encore je ne sais pas faire.. Si vous vous sentez le coeur à dire comment acceder a ces informations..merci d'avance
kira Dimanche 9 Décembre 2007 à 12:42
kiraAnonymous

hum.. Personne n'a une petite idée ? snif

Edité par kira

ryousuke Dimanche 9 Décembre 2007 à 15:11
ryousuke

Tu doit avoir un outil appellé "System info" ou un truc comme ca. Je me rappelle plus exactement du nom. Ca te permettra de savoir a peu pres tout sur ton pc.

Sinon dans POL selectionne une autre version de Wine pour voir.
kira Lundi 10 Décembre 2007 à 19:05
kiraAnonymous

J'ai trouvé, c'est Information sur le materiel.
donc apparement c'est une "RV380 [Radeon X600 (PCIE)]"
J'essai de changer wine pour GW et je vous tient au courants .
kira Jeudi 13 Décembre 2007 à 18:34
kiraAnonymous

J'ai installé la 0.9.46 pour GW et.. ça ne marche toujours pas... souffrance moral..
Aymeric P. Samedi 15 Décembre 2007 à 23:16
Aymeric P.
Admin

Tu as quel version des drivers ATI ?
Les 3 derniers semble être incompatible avec wine :/
glxinfo |grep OpenGL
Pour le savoir, chez moi j'ai les 8.40.4

Former member.