Forums

Installation sur Gentoo

Auteur Réponses
KKo Lundi 10 Décembre 2007 à 10:30
KKoAnonymous

Bonjour à tous,

J'aimerai installer POL pour utiliser Office2003 ( je dois utiliser une base access ) vu que c'est ma bécane du taff mais la compilation ne se lance même pas.

Voila le log:

PlayOnLinux v2.0
----------------
Checking python : [ Ok ]
Traceback (most recent call last):
File "/home/julien/Desktop/playonlinux/python/mainwindow.py", line 23, in ?
wxversion.select("2.8"
File "/usr/lib/python2.4/site-packages/wxversion.py", line 149, in select
raise VersionError("Requested version of wxPython not found"
wxversion.VersionError: Requested version of wxPython not found

Quentin PÂRIS Lundi 10 Décembre 2007 à 12:37
Quentin PÂRIS
Admin

Il te manque les paquets python-wxversion et python-wxgtk2.8

PS. Access n'est pas supporté par défaut dans PlayOnLinux et je crois qu'il marche mal.
Tu pourras reposter quand tu en sera arrivé la mais je te garantis pas que ça marchera.
Aymeric P. Lundi 10 Décembre 2007 à 17:08
Aymeric P.
Admin

Salut, pour installer sur gentoo regarde là : http://www.playonlinux.com/topic-770-POL_Erreur_au_lancement.html

Former member.
KKo Mardi 11 Décembre 2007 à 10:01
KKoAnonymous

Merci pour vos réponses

@Tinou
J'avais capté qu'il me manqué ces deux paquets mais ils sont en version antérieure à la 2.8

python-wxversion 2.6.4.0
python-wxgtk 2.6.4.0-r1

@MulX

J'ai lu la FAQ / chercher dans les topics du forum

J'ai vu ce topic mais il n'y a pas vraiment de solution avec du stable, il me manquait seulement lynx comme paquets, tous les autres sont installés.

Je ne veux pas faire d'overlay car c'est ma machine du taff, normalement il n'y a que les applis qui utilisent cette lib qui devraient merder donc je préfère pas tenter le diable.

Je vais attendre la sortie car, pour l'instant, c'est du "hard masqued".

Je testerai POL sur une ubuntu.