Forums

Wolfenstein

Pas de son !

Auteur Réponses
Freikland Samedi 12 Mai 2012 à 13:18
FreiklandAnonymous

Bonjour,

Je viens d'installer Wolfenstein, tout c'est bien passé, mais lors du lancement je n'ai aucun son ?
Donc, je l'ai patché en v1.2 sans plus de succès.

Ubuntu: 12.04
POL: 4.0.19-dev
wine: "system" dans configurer de POL. La version installée est la 1.5.3, mais j'ai essayé également 1.3.37 et 1.1.42 sans changement.
Nvidia GTX275

Sous wine 1.5.3, l'onglet audio me donne pilote sélectionné "winealsa.drv".
Tous les réglages sur "valeurs par défaut du système".
Le bouton "tester" me renvoie un craquement de mauvaise qualité.
J'ai essayé également les autres propositions sans amélioration.

Merci par avance pour votre aide.

Quentin PÂRIS Samedi 12 Mai 2012 à 13:31
Quentin PÂRIS
Admin

Fais "configurer wine", Librairies, et regarde si mmdevapi.dll est sur "Désactivé". Si c'est le cas, enlève le de la liste
Freikland Samedi 12 Mai 2012 à 14:20
FreiklandAnonymous

Il n'est pas dans la liste de départ, j'ai uniquement *d3dx9_24 > _43 et *msvcr80 tous en (native, intégrée)

Si je fais nouveau remplacement > mmdevapi > ajouter > remplacements existants = mmdevapi (native, intégrée)

Que dois-je faire, je suis un peu largué là ?
Freikland Samedi 12 Mai 2012 à 17:12
FreiklandAnonymous

Toujours pas de son...
Quentin PÂRIS Samedi 12 Mai 2012 à 18:37
Quentin PÂRIS
Admin

Sous Ubuntu, le son pose problème à cause de pulseaudio. Essais de killer pulseaudio
Freikland Samedi 12 Mai 2012 à 20:45
FreiklandAnonymous

Sur ubuntu, pulseaudio est très implanté, le supprimer ne risque t-il pas de poser des problèmes à d'autres applications, voir au système lui-même ?

Sinon, as-tu une méthode pour "killer pulseaudio" ?
Quentin PÂRIS Samedi 12 Mai 2012 à 22:02
Quentin PÂRIS
Admin

killall pulseaudio
Freikland Dimanche 13 Mai 2012 à 10:44
FreiklandAnonymous

Effectivement Quentin, en supprimant pulseaudio le son est revenu.
Mais lors de la progression dans le jeu, d'autres soucis surviennent, du style curseur de la souris qui disparaît lorsque l'on doit effectuer des choix avec...(cartes, documents...)
Obligation de quitter, car impossible de continuer, le jeu semble figé.
Vous êtes ici: Index > PlayOnLinux > Wolfenstein