Alice: Madness Returns

Auteur Réponses
rage_311 Samedi 14 Juillet 2012 à 7:09

Trying to play Alice: Madness Returns, as the title says.  I've installed the game from an ISO of the actual DVD (that I own), which is a non-Steam version.  The install seemed to go just fine.  When I launch the game, it brings up the EA Activation software, which complains that it can't connect to the internet and that I should check my connection.  My connection is just fine...  I got a command prompt on that Virtual Drive and it gets an IP address just fine.  I have Steam installed on another virtual drive, which needs to connect to the internet too, and although it can take a while to connect, it DOES connect eventually.  So, it doesn't seem like there's some inherent issue with my OS or POL/Wine installations...

I've tried the latest version of Wine (1.5.8), the version which reports a platinum rating on the Wine DB (1.4), and a couple others... They all have the same problem.

How can I get past this?  Or troubleshoot it further?  Thanks in advance for any help.

Fedora 17 x86-64
PlayOnLinux 4.1.3
Intel i7-930
Nvidia 670 GTX
Greekanadian Dimanche 6 Octobre 2013 à 1:36

Hey dude, Looks like nobody replied to this message!

I am recently starting to try to game in Linux as well with all this upcoming excitement with SteamOS and all. I'm running Mint 15.

I too installed Alice: Madness Returns in Steam running under PlayOnLinux and I too had the same problem as you did.

The solution is to go to the EA/Origin website and create an account there if you don't have one already (I had one because I bought Battlefield 3 a long time ago) and redeem the code (CD-Key) for Alice under the account there.

Then, when you load the game from Steam you login to that same account and the authentication should work.

My problem now is I can't get the game to run. I've tried running Steam under different versions of Wine that apparently work for this game but I keep getting a message coming up that says "There is a problem with your game's setup. Please reinstall your game."

I don't know how to fix it....

Edité par Greekanadian