Forums

Liste des versions Wine pour chaque scripts

En cas de problèmes

Auteur Réponses
Zoloom Dimanche 13 Janvier 2008 à 17:33
ZoloomAnonymous

Bonjour à tous,

Comme beaucoup on pût le voir, certains jeux se mettent à ne plus marcher du jour au lendemain, sans raison apparente. Et c'est le cas de beaucoup de jeux.

La cause : les versions de Wine sont inégales pour un même jeu. En effet à la créations des scripts, nos n'imposons pas (sauf cas exceptionnels) des versions de Wine en particulier. Ceci pour qui sait trouver mieux que la version imposée.

J'ai fait ce topic afin de lister plus facilement les versions de Wine fonctionnant à coup sûr pour chaque jeux. Ainsi si vous avez un problème apparu subitement, assigner la version conseillée.

Jeux


Command And Conquer 3 - Tiberium War


Version(s) conseillées : git-cnc3 (GNU_Raziel)

Guild Wars


Version(s) conseillées : 0.9.43

Prey


Version(s) conseillées : 0.9.35 (GNU_Raziel)

Silkroad Online


Version(s) conseillées : 0.9.50 (Zoloom)

Starcraft, Warcraft


(En cas de problème avec battle .net)
Version(s) conseillées : 0.9.52 (Zoloom)

Expansions


Patchs


WorkOnLinux




Si vous avez des versions de Wine à proposer, mettez les a la suite, je modifierais mon post. Pour connaître les bonnes versions de Wine, allez sur appdb (gold-platinium).

Edité par Tinou


parayes Mardi 10 Juin 2008 à 23:58
parayes

bonjour all

alors je rajoute un peu 3 ou 4 jeux
(je suis sous ubuntu)


fallout 1 : 0.9.58. (platinum)

fallout 2 : 1.0-rc1 (platinum)

Heroes of Might and Magic III : 1.0-rc1(gold)

Warcraft II: Battle.net Edition : 1.0-rc4 (platinum)

Louvre : L'Ultime Malediction (pas un trés trés bon jeux, mais une ambiance sympa) : 0.9.59 (c'est une note de moi pour l'avoir testé sur 4,6 ordi "gold")

Aliens Versus Predator 2 : (pas simple a fonctionner) 1.0-rc3 (est la seule "potable" pour ce jeux, en ce qui me concerne le jeux ne fonctionne pas ou la souris est naze avec une autres version mais la note est "bronze")

Spellforce: The Order of Dawn, Breath of Winter, Shadow of the Pheonix : 0.9.57 (testé sur deux ordi avec cette version qui donne quelque bug parci parla mais pour moi le jeux n'est casi pas jouable avec un autres version de wine)

zoilou ! j'espère que cela pourras aider quelque personnes

bonne soirée @+

gnouf ! :*
benji64 Lundi 16 Juin 2008 à 10:13
benji64

yep!

un jeu de plus qui marche chez moi :
- Star Wars : Jedi Outcast II
Kubuntu Hardy Heron
Wine 0.9.59

A+

Kubuntu 10.10 64bits
Kyan Dimanche 22 Juin 2008 à 21:03
KyanAnonymous

Pour Guild Wars : éviter les 0.9.59 et 0.9.60, la 1.0.0 marche très bien.
gets Mardi 5 Aoüt 2008 à 9:43
getsAnonymous

Bonjour

Et pour GTA San Andreas ?

Merci.
Zoloom Mercredi 6 Aoüt 2008 à 1:47
ZoloomAnonymous

Je te laisse regarder :

http://appdb.winehq.org/objectManager.php?sClass=version&iId=3780

Smeagol Mardi 9 Décembre 2008 à 15:58
SmeagolAnonymous

Les versions supérieur à la 0.9.45 pour warcraft III empêche le mode lan. Il est impossible de rejoindre une partie.
SaMy416 Mercredi 29 Avril 2009 à 12:27
SaMy416Anonymous
Banni

bonjour all
Steam
Version(s) conseillées : 0.9.58