Het forum

Install for Debian Wheezy does not work

Latest list seems 'squeeze', which will work for Wheezy, sort of

Auteur Antwoorden
Bas Koning Donderdag 15 Augustus 2013 om 21:11
Bas KoningAnonymous

I tried the install instructions for debian from http://www.playonlinux.com/en/download.html

wget -q "http://deb.playonlinux.com/public.gpg" -O- | apt-key add -

wget http://deb.playonlinux.com/playonlinux_wheezy.list -O /etc/apt/sources.list.d/playonlinux.list

--2013-08-15 20:52:49--  http://deb.playonlinux.com/playonlinux_wheezy.list
Resolving deb.playonlinux.com (deb.playonlinux.com)...
Connecting to deb.playonlinux.com (deb.playonlinux.com)||:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2013-08-15 20:52:49 ERROR 404: Not Found.

If I check http://deb.playonlinux.com manually the latest list seems to be 'squeeze'.
I tried installing from squeeze, but I then get errors about 32 bit drivers I did not get using the 4.1.1 version from the debian repositories.
petch Zaterdag 17 Augustus 2013 om 14:30


According to Tinou this should be fixed now