Het forum

[GW2] Freezes system at patch 1.5.28 and up

Auteur Antwoorden
Jump to the page: 1 - 2 - 3 - 4 - 5 - 6 - 7
Incarnated Donderdag 24 October 2013 om 23:23
IncarnatedAnonymous

What it looks like is it's looking for a i3 processor? correct? I have a i5 processor
booman Donderdag 24 October 2013 om 23:24
booman

read my last post

† Booman †
Mint 20.2 64-bit | Nvidia 470 | GeForce GTX 1060
Linux for Beginners | List of Linux Games | My Games
PlayOnLinux Guides | PlayOnLinux Explained
Incarnated Donderdag 24 October 2013 om 23:24
IncarnatedAnonymous

O.o how do i do this?
Ronin DUSETTE Donderdag 24 October 2013 om 23:24
Ronin DUSETTE

I have had that error, but have never had it crash anything. Can you copy the WHOLE debug output into pastebin, and send us the link?

~$ glxinfo | grep render
direct rendering: Yes
OpenGL renderer string: Mesa DRI Intel(R) Sandybridge Mobile
GL_NV_conditional_render, GL_NV_depth_clamp, GL_NV_packed_depth_stencil,
GL_NV_conditional_render, GL_NV_depth_clamp, GL_NV_light_max_exponent,

Citeer


I can see its rendering through the Intel Mesa lib, and the fact that its a laptop, Im wondering about something..

Can you please post the output of this command real quick, please?


lspci

Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
booman Donderdag 24 October 2013 om 23:25
booman

Try this

Ubuntu:
sudo apt-get update
sudo apt-get install ia32-libs

† Booman †
Mint 20.2 64-bit | Nvidia 470 | GeForce GTX 1060
Linux for Beginners | List of Linux Games | My Games
PlayOnLinux Guides | PlayOnLinux Explained
Incarnated Donderdag 24 October 2013 om 23:25
IncarnatedAnonymous

~$ lspci
00:00.0 Host bridge: Intel Corporation 2nd Generation Core Processor Family DRAM Controller (rev 09)
00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
00:16.0 Communication controller: Intel Corporation 6 Series/C200 Series Chipset Family MEI Controller #1 (rev 04)
00:16.3 Serial controller: Intel Corporation 6 Series/C200 Series Chipset Family KT Controller (rev 04)
00:19.0 Ethernet controller: Intel Corporation 82579LM Gigabit Network Connection (rev 04)
00:1a.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2 (rev 04)
00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 1 (rev b4)
00:1c.1 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 2 (rev b4)
00:1c.3 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 4 (rev b4)
00:1c.4 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 5 (rev b4)
00:1d.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1 (rev 04)
00:1f.0 ISA bridge: Intel Corporation QM67 Express Chipset Family LPC Controller (rev 04)
00:1f.2 SATA controller: Intel Corporation 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller (rev 04)
00:1f.3 SMBus: Intel Corporation 6 Series/C200 Series Chipset Family SMBus Controller (rev 04)
03:00.0 Network controller: Intel Corporation Centrino Advanced-N 6205 [Taylor Peak] (rev 34)
0d:00.0 System peripheral: Ricoh Co Ltd PCIe SDXC/MMC Host Controller (rev 08)
0d:00.3 FireWire (IEEE 1394): Ricoh Co Ltd R5C832 PCIe IEEE 1394 Controller (rev 04)
Ronin DUSETTE Donderdag 24 October 2013 om 23:26
Ronin DUSETTE

Ah, 32-bit libraries!

Did you install Multiarch in Ubuntu?
Since you are running a 64-bit operating system and games are 32-bit, you will need those libraries to run games

Quote from booman

Thats exactly what I wanted to see the whole debug output. hahaha. It will tell us. 

It would tell him when he starts POL if it was missing. 

Do you get an error when starting POL about 32-bit stuff missing or not working? It would be right when it starts.

Also, you can install the 32-bit libs by using:

[code]sudo apt-get install multiarch-support ia32-libs[/code]

Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
Ronin DUSETTE Donderdag 24 October 2013 om 23:27
Ronin DUSETTE

Ok. cool. I just wanted to make sure you didnt have an Optimus laptop with an Nvidia card in it, as that would cause this, as well. It doesnt seem to be the case.

Try either command I gave you or that booman gave you. They should do the same thing.

Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
Ronin DUSETTE Donderdag 24 October 2013 om 23:29
Ronin DUSETTE

Oh yeah. lol. There are a LOT of recent updates that have been going on for these newer kernels, graphics stack, etc.. Do you have any updates available on your system, as well? Always good to check.

Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
Incarnated Donderdag 24 October 2013 om 23:29
IncarnatedAnonymous

booman I get:
~$ sudo apt-get install ia32-libs
Reading package lists... Done
Building dependency tree
Reading state information... Done
Package ia32-libs is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
lib32z1 lib32ncurses5 lib32bz2-1.0

E: Package 'ia32-libs' has no installation candidate
Ronin DUSETTE Donderdag 24 October 2013 om 23:30
Ronin DUSETTE

I think they got right of that one.

Try

sudo apt-get install multiarch-support

ia32-libs is an older package. They must have removed it from 13.10

Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
Ronin DUSETTE Donderdag 24 October 2013 om 23:32
Ronin DUSETTE

Again, if you are missing the 32-bit libraries, literally as SOON as playonlinux starts running, it will pop up and say "32-bit opengl libraries are missing" or something to that effect. Do you see anything like that?

This could always be a conflict/regression with this super new version of Ubuntu, running a LOT newer kernel and stuff than previous versions. Gotta keep that in mind. Hopefully that isnt the case. 

Aangepast door RoninDusette


Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
Incarnated Donderdag 24 October 2013 om 23:33
IncarnatedAnonymous

Djyosh I get the same as booman
Ronin DUSETTE Donderdag 24 October 2013 om 23:33
Ronin DUSETTE

Djyosh I get the same as booman

Quote from Incarnated

What do you mean? The same what?

Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
Incarnated Donderdag 24 October 2013 om 23:33
IncarnatedAnonymous

It does not show this error but ill try the command
Ronin DUSETTE Donderdag 24 October 2013 om 23:35
Ronin DUSETTE

ok. Its worth a shot. If you dont see the error, then your opengl 32 bit libs are installed and working.

multiarch-support might bring in some stuff that is not included that may be needed, as well, though. Its worth a shot, and wont hurt anything.

Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
Incarnated Donderdag 24 October 2013 om 23:35
IncarnatedAnonymous

~$ sudo apt-get install multiarch-support
[sudo] password for tyler:
Reading package lists... Done
Building dependency tree
Reading state information... Done
multiarch-support is already the newest version.
The following packages were automatically installed and are no longer required:
wine-gecko1.4 wine-gecko1.4:i386
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 9 not upgraded.
booman Donderdag 24 October 2013 om 23:36
booman

Ah, installed, It must have worked the first time but with an error.
Now try the game

† Booman †
Mint 20.2 64-bit | Nvidia 470 | GeForce GTX 1060
Linux for Beginners | List of Linux Games | My Games
PlayOnLinux Guides | PlayOnLinux Explained
Incarnated Donderdag 24 October 2013 om 23:40
IncarnatedAnonymous

ironically i just got an update from ubuntu
Ronin DUSETTE Donderdag 24 October 2013 om 23:40
Ronin DUSETTE

ok. So that is fine.

We still need the FULLLLL debug output.

http://www.playonlinux.com/en/topic-10303-How_to_get_your_debug_output.html

run playonlinux, run the game, and follow that (sorry about the pics. gotta fix that) and make sure you get the whole log posted. Its very important that we see as much as possible so we can figure this out. So far, everything seems fine, so I dont know why its not working.

Aangepast door RoninDusette


Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts