Het forum

League of Legends won't get to update screen

and stops responding

Auteur Antwoorden
dajwells Zondag 3 November 2013 om 7:31

Just to give you guys a little background. I am running Ubuntu 12.04 32bit and PLayOnLinux version 4.2.1.

I originally had the game working and suddenly it started crashing after each game ended, so I tried to repair it via the ingame option at the update screen. For some reason the repair failed, and I was never able to get to the update screen after that, so I figured I'd just delete and reinstall the whole thing. So I did...5 different times, the same way as usual (I tried via the playonlinux test version already in there, and the other version provided by gamersonlinux website, BOTH of which have worked for me before)

Now for the actual issue at hand.

When I have it installed the game fully and it creates the short cut and everything, I launch it. the league of legends icon shows...then freezes there and the program stops responding all together each time (all 5 times I reinstalled it did this.)

Could you please help me?

Thank you. :)
petch Zondag 3 November 2013 om 8:49

Repair operation modifies files rights and makes them unreadable by the user, effectively breaking the game:

This site allows content generated by members, and we promptly remove any content that infringes copyright according to our Terms of Service. To report copyright infringement, please send a notice to dmca-notice@playonlinux.com