Het forum

Tomb Raider freezing

using PoL script

Auteur Antwoorden
allenskd Zaterdag 1 Februari 2014 om 4:48


I'm trying to get Tomb Raider (2013) running but I'm getting a freeze after the opening credits. 


^ in this image the game just freezes. Also, whenever the credits are running I get like graphical glitches around it...

The PoL script installed a 64bit virtual drive + used 1.7.11 wine. Any help would be great.

Also, I tried debugging the game but only this would come up... which isn't really useful imho:

[01/31/14 23:36:20] - Running wine-1.7.11 Steam.exe steam://rungameid/203160 (Working directory : /home/david/.PlayOnLinux/wineprefix/Tomb_Raider_2013/drive_c/Program Files (x86)/Steam)
Install script executed.[01/31/14 23:36:30] - Running wine-1.7.11 nircmd.exe win hide title  (Working directory : /home/david/.PlayOnLinux/wineprefix/Tomb_Raider_2013/drive_c/Program Files (x86)/Steam[01/31/14 23:36:30] - Running wine-1.7.11 nircmd.exe win hideshow title  (Working directory : /home/david/.PlayOnLinux/wineprefix/Tomb_Raider_2013/drive_c/Program Files (x86)/Steam)
[0131/233924:ERROR:network_change_notifier_win.cc(126)] WSALookupServiceBegin failed with: 8
[0131/233932:ERROR:network_change_notifier_win.cc(126)] WSALookupServiceBegin failed with: 8
[0131/234041:ERROR:network_change_notifier_win.cc(126)] WSALookupServiceBegin failed with: 8
allenskd Zaterdag 1 Februari 2014 om 8:29

I went through some hoops. Apparently for some reason the script provided didn't follow the instruction... the script asked for 5.1.19 but PoL assigned 1.7.11. Anyway, I ended up creating a 32bit virtual disk + manually did some of the steps of the script. Due to an Steam update, it won't work on 1.5.19 or any previous WINE versions afaik, I had to do some extra questionable steps to make it work.

End result
My System: 
Linux Mint 16 (petra) x64
Running 32bit Wine 1.5.19
NVidia drivers: 331.38
official PoL Script http://www.playonlinux.com/en/app-1657-Tomb_Raider_2013.html (click on source code)

The game runs flawlessly

Isolated issue:

I got most of it working.... then BAM!, I ran into a "Stuck key" issue, I wish it was other key, but nope... it had to be the "down key" that got bugged


If you have a joystick, remove it. Restart if it still acts the same. This solved the issue for me.

Aangepast door allenskd