Het forum

Playonmac stopped working

Auteur Antwoorden
Kennard Maandag 31 Maart 2014 om 11:30

I was using Playonmac for about a year with no problem, it was working fine.
A few days ago application installed on playonmac stopped working and shutting itself down after 30 seconds.
I uninstalled playonomac and then reinstalled it , but now I cant even install any programms on it.
Can anybody advise what to do, how to fix this issue?
Thank you.
Dabbeljoe Maandag 31 Maart 2014 om 16:23

I have the same problem, working my program on playonmac for more than a year and it suddenly stopped. Can't keep it working on my laptop or my Imac. Tried uninstalling but that doesn't work either, it stucks on the window saying 'uninstalling'. Tried to update it, didn't work. Tried new and older versions of wine, nothing.
Dabbeljoe Maandag 31 Maart 2014 om 16:24

It happened on friday, with you too? Was there an automatic update or something?
iARDAs Maandag 31 Maart 2014 om 20:26

Same problem here. Was working great but all of a sudden it crashes and the single app I use does not work at all. What seems to be the problem? Any word from a moderator?
iARDAs Maandag 31 Maart 2014 om 20:26

I even did a reformat to my mac mini but no luck.
jaspidistra Dinsdag 1 April 2014 om 11:30

I have been running Playonmac on my iMac for a year to run Metatrader4 with no problems.
About a week ago (Yes! Friday!) it stopped working. I have uninstalled & reinstalled everything but no fix. Tried other versions, no joy.
I got my tame Mac guru to mimic everything on a separate machine & it didn't work there either.
Now I see other people have same problem.
PLEEEEZE! Someone ... what's going on??