Het forum

Trusty PPA support

Auteur Antwoorden
Bladeforce Zondag 20 April 2014 om 13:21
BladeforceAnonymous

Hi, Can someone update the PPA to support Trusty (14.04) please?
It just errors now I have upgraded to 14.04
Many thanks!
PaddyLandau Zondag 8 Juni\ 2014 om 12:01
PaddyLandauAnonymous

I'll stick a "me too" on this, especially as 14.04 is LTS. As far as I can tell, the latest PlayOnLinux PPA is for precise 12.04.
Quentin PÂRIS Zondag 8 Juni\ 2014 om 13:40
Quentin PÂRIS
Admin

It's done