Het forum

Installation simulateur PSIM

Auteur Antwoorden
CTophe Vrijdag 9 Mei 2014 om 13:39
CTopheAnonymous

bonjour,
j'ai fait une installation manuelle de PSIM sans encombre à priori mais PSIM ne se lance pas au final !
Est-ce que quelqu'un a déjà fait le test avec ce logiciel ?

Merci
CTophe
SuperPlumus Vrijdag 9 Mei 2014 om 15:14
SuperPlumusAnonymous
Admin

Bonjour,

Ce serait bien de préciser de quel type de programme il s'agit, car après une rapide recherche Google, j'en ai trouvé en tout cas 2 qui ont des noms qui se ressemblent.

En attendant, il existe bien une entrée sur WineHQ AppDB (base de données répertoriant des retours utilisateurs de Wine) concernant un logiciel "psim".
dans la description, le terme de simulation est présent, mais je ne sais pas si c'est le bon logiciel.
[url]http://appdb.winehq.org/objectManager.php?sClass=application&iId=3245[/url]

La seul retour a été effectué avec visiblement la version "psim6" du logiciel.
Il est mentionné quelle a simplement copié le répertoire du logiciel, sans utiliser de setup, comme l'indique son rapport, que je cite en partie ci-dessous :

Copy psim6 direct to linux any directory , don't need setup it .

Quote from WineHQ AppDB - Anonymous user

[url]http://appdb.winehq.org/objectManager.php?sClass=version&iId=4752[/url]

Après, le test a été effectué en avril 2006 avec Wine 0.9.2. Version qui n'est même pas supportée par PlayOnLinux (Pour PlayOnLinux, c'est à partir de la 0.9.7, et encore, je sais pas si ces anciennes versions fonctionnent encore vraiment, au vu de toutes les modifications effectuées, surtout depuis PlayOnLinux version 4. Elles sont de toutes façon totalement dépassées).
Il est possible que cela ne fonctionne plus maintenant avec les dernières versions de Wine, mais c'est peu probable, car les programmes qui marchait bien à l'époque marche généralement toujours bien (la première version stable de Wine n'était même pas encore sortie à l'époque).

Il se peut aussi que il ne s'agisse pas de le même version de PSIM, ou bien comme l'indique peut-être son message, que le setup ne marche pas (mais c'est pas très clair).

Voilà, je ne peux pas faire plus avec ce que j'ai comme informations, si cela ne fonctionne pas, je t'invite à poster les informations demandées ici :[url]http://www.playonlinux.com/fr/topic-7682-Expliquer_son_probleme.html[/url]

Aangepast door SuperPlumus

CTophe Vrijdag 9 Mei 2014 om 15:27
CTopheAnonymous

Merci pour votre réponse,
il s'agit effectivement de PSIM de Powersimtech.
Je regarde les commentaires et fais des tests....

Fonctionne très bien avec PSIM 9.9.3 DEMO.

Aangepast door CTophe