Het forum

Run two *.exe on POL

Auteur Antwoorden
allocen Zaterdag 31 Januari 2015 om 18:18
allocenAnonymous

So since i have found nothing related to my title, i posting here a thread hoping someone knows. So, what am i trying to do is to run Counter Strike 1.6 with POL which i do and after is launched to run after another exe still inside that virtual drive like a wall hack. I've been trying to emulate first a desktop resolution, than running the Task Manager and manually execute CS with New Tawk and after is launched i set to windowed mode so i could go back to Task Manager and add a New Task like that exe, and still after i'm going back to the CS that hack doesn't work and please do not tell me that is something wrong with that wall thing because on windows it does work. So i tried also install all net frameworks inside that virtual drive and still... . Any idea how to correct 2 *.exe or more inside a virtual drive from POL to actually works ?

Aangepast door allocen

Ronin DUSETTE Zaterdag 31 Januari 2015 om 18:45
Ronin DUSETTE
Admin

If you want to run another .exe in a virtual drive:

PlayOnLinux -> configure -> select virtual drive -> Misc. tab -> Run a .EXE in this virtual drive

 

and please do not tell me that is something wrong with that wall thing because on windows it does work.

No one was going to... no need to have an attitude when posting. We volunteer to help...


Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
allocen Zaterdag 31 Januari 2015 om 18:50
allocenAnonymous

My apologies, i'm kinda new in ubuntu, more specific in linux but i truly like it and i wont change it anymore for a windows os, but CS is kinda my thing you know xD

allocen Zaterdag 31 Januari 2015 om 18:59
allocenAnonymous

 

If you want to run another .exe in a virtual drive:

PlayOnLinux -> configure -> select virtual drive -> Misc. tab -> Run a .EXE in this virtual drive

 

and please do not tell me that is something wrong with that wall thing because on windows it does work.

No one was going to... no need to have an attitude when posting. We volunteer to help...

 

Ok so i was doing as you said. I ran the CS, set to windowed mode, and after started the Task Manager so i can see if that wall thing .exe is running. I saw there hl.exe running than started that .exe like you said with Misc. tab and so on, i saw in Task Manager that *.exe running for few seconds and than dissapeared... . Have i done anything wrong or.. there is something missing like some dlls for running that?

Aangepast door allocen

Ronin DUSETTE Zaterdag 31 Januari 2015 om 19:04
Ronin DUSETTE
Admin

I don't know. Mods can be picky through Wine. Wine/POL is not 100% at getting everything to work, but it sounds like a Wine problem more than a POL problem (POL is just a front-end for Wine). I would open a bug report through WineHQ.org, and see if they know why. If it is disappearing, it is likely crashing, and DLLs and whatnot will likley not help. 

Open up a bug report with WineHQ.org, and they will likely be able to figure out why that mod is crashing. 


Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
allocen Zaterdag 31 Januari 2015 om 19:05
allocenAnonymous

Oke, thank you, have a nice day man!

Ronin DUSETTE Zaterdag 31 Januari 2015 om 19:06
Ronin DUSETTE
Admin

No problem. You too. Let us know what you come up with. :)


Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts