Het forum

PlayOnMac v4.4 - Bitdefender is reporting malware

Auteur Antwoorden
garageman Dinsdag 7 Juli 2020 om 22:00

Hello, dear developer.


I just tried to install PlayOnMac 4.4 (latest download) on one of our iMacs (Catalina, latest update).

Unfortunately, Bitdefender reports malware infection (see list below this message).

The installation has been aborted with "unknown error, error ~8003"

Bitdefender removed the threats and highly recommended a reboot to finally remove any leftovers.

Are these files real malware, or "only" unknown to Bitdefender, please?


Thanks a lot,


.:. lutz



Error report July, 7th 2020, 9:32 PM CEST

PlayOnMac_4.4.dmg, loaded from your website

       Filesize: 636.406.705 byte

macOS Catalina 10.15.5

Bitdefender Antivirus for Mac, Versio

Bitdefender does not find any issues when scanning the dmg file


While installing the dmg file, the following threats have been reported:



Path: /Volumes/PlayOnMac/PlayOnMac.app/Contents/Resources/unix/wine/lib32on64/wine/unlodctr.exe



Path: /Volumes/PlayOnMac/PlayOnMac.app/Contents/Resources/unix/wine/lib32on64/wine/services.exe



Path: /Volumes/PlayOnMac/PlayOnMac.app/Contents/Resources/unix/wine/lib32on64/wine/secedit.exe



Path: /Volumes/PlayOnMac/PlayOnMac.app/Contents/Resources/unix/wine/lib32on64/wine/lodctr.exe



Path: /Volumes/PlayOnMac/PlayOnMac.app/Contents/Resources/unix/wine/lib32on64/wine/extrac32.exe



Path: /Volumes/PlayOnMac/PlayOnMac.app/Contents/Resources/unix/wine/lib32on64/wine/attrib.exe



Path: /Volumes/PlayOnMac/PlayOnMac.app/Contents/Resources/unix/wine/lib/wine/unlodctr.exe



Path: /Volumes/PlayOnMac/PlayOnMac.app/Contents/Resources/unix/wine/lib/wine/services.exe


garageman Woensdag 8 Juli 2020 om 15:20

I tried installing PlayOnMac on a MacBook Pro, which does not has Bitdefender installed.

The installation of POM 4.4 works fine!

Unfortunately, the installation of exe-files always stuck in two processes:wine32on64-preloader "control" and "wineboot" (the "wheel" keeps on turning during the "manuall installation" window). After one hour or so I terminated the process. PlayOnMac shows the virtual drive under "configuration".

No program files have been installed on the virtual drive.

Any ideas?

Cheers, .:. garageman