Het forum

Issue with interface (on Elementary OS 5.1.7 Hera)

Auteur Antwoorden
cidonurb Woensdag 3 Februari 2021 om 0:46
cidonurbAnonymous

i've just installed POL on elementary os and it looks like it, so i can't install unlisted programs, cause the options is not there. anyone knows what's cause and how i can handle this?

Aangepast door cidonurb

Dadu042 Woensdag 3 Februari 2021 om 7:16
Dadu042
Moderator

OS version and POL version ?

cidonurb Woensdag 3 Februari 2021 om 23:57
cidonurbAnonymous

elementary OS 5.1.7 Hera.

i don't know POL version. where can i check that?

cidonurb Donderdag 4 Februari 2021 om 1:32
cidonurbAnonymous

i just installed the latest version of POL and xterm and it's gone!

thanks and sorry. i'm new to linux, out of windows.