Het forum

Unable to Install dsound

Version Mismatch Error

Auteur Antwoorden
paxile2k Woensdag 3 Maart 2021 om 23:51
paxile2kAnonymous

Version mismatch error:
"

http://download.microsoft.com/download/E/E/1/EE17FF74-6C45-4575-9CF4-7FC2597ACD18/directx_feb2010_redist.exe

Error ! Files mismatch

Local : 21701848c9559c48db9bf49ac06ba383
Server : 4cf007a355cb5f34a3c5c400113b33c3

Do you want to retry?

"

Unable to install, error keeps cycling to the same message box after clicking YES
*I have deleted the local file but keep getting the error


PlayonLinux Version: 4.3.4
Linux Mint 19.3

Aangepast door paxile2k

booman Maandag 22 Maart 2021 om 17:09
booman

I've had to install DirectX June 2010 manually from Configure.  Its fairly painless but requires extracting the .exe to a folder then installing the setup

https://www.microsoft.com/en-us/download/details.aspx?id=8109


† Booman †
Mint 20.2 64-bit | Nvidia 470 | GeForce GTX 1060
Linux for Beginners | List of Linux Games | My Games
PlayOnLinux Guides | PlayOnLinux Explained