Het forum

Installation of Dragon Age Origins

Auteur Antwoorden
Hennes Donderdag 14 October 2010 om 12:28

Hey everyone.

I have some problems with the installation of Dragon Age Origins via DVD. At first the installation runs very well: Password; "choose language --> german" and so on....

But than the installation stucks when I have to change to the second DVD. I switch the DVD and nothing´s gonna happen.

Does anyone have the same issue?

Bye the way. The installation runs better when I choose the english version of the game. When I choose that way I can start the game but after the Introscreen the programm doesn´t found the "game disk".

Thanks for any help

ups sry. System: openSUSE 11.3; Kernel, gnome 2.32.0, ATI5780, Catalyst 10.9

Aangepast door Hennes

GNU_Raziel Donderdag 14 October 2010 om 18:25

I've tested install in french and english and both worked so far so I don't know why it do not work for you. It's probably because OpenSUSE do not use the same automount system as Ubuntu/Debian. Multi disk games are always problematic...

A fix for you : Copy DVDs content to your HDD and then install using "Digital Download version" option of the POL installer, it will work. It's annoying but at least it work at 100%.

For the DVD protection, you have to disable it to play because wine do not handle it for the moment (think about voting for this game in appDB), find yourself how to, we do not support piracy, even it's it's mandatory to play with wine. I'm sure you understand.
gtludwig Dinsdag 7 December 2010 om 1:54

I'm trying to install this with wine 1.3.7 and POL 3.8.6, it goes ok almost all the way then crashes. Showing that very informative Wine crash window... Trying now using the Digital Download Version approach... willl report back if works or not!

and... it crashed again... at 82,2%... dang!

Aangepast door gtludwig

GNU_Raziel Dinsdag 7 December 2010 om 11:23

Some users have reported that, even if the setup seems to fail, the game is still installed at 100% (a wine bug for sure), try to launch the game.

There is also a wine patch : here. I do not have this bug so I can't see if it fix the problem but you can, use Winebuild system from MulX to build a patched wine, it will be available in POL. Then test installation with it and if it work, I will commit change to POL installer.
Jareth77 Zaterdag 30 October 2021 om 22:54

I am trying to get Dragon Age: Origins working on my Debian 9 Stretch system.

I got the game successfully installed, using Wine 1.7.55 Staging, & installing:

  • POL_Install_corefonts
  • POL_Install_d3dx9
  • POL_Install_physx
  • POL_Install_tahoma
  • POL_Install_vcrun2005
  • POL_Install_vcrun2008
  • POL_Install_vcrun2010
  • POL_Install_vcrun2012

according to modified install instructions gotten here:



I'm using downloaded GOG Game Files though, so I didn't use the installer that they cited, not actually.


When I try running the game, I get error:

err:winediag:init_driver_info Could not find GPU info for 10de:0f02.
no FESL allocator defined


I confess, I haven't installed the NVidia Drivers on this system, not actually, because the system works seemingly well without them, & installing NVidia Drivers within Debian requires install of a separate compiled Kernel, which means that if I pull that Video Card, then my Debian System won't boot, not actually.

I would prefer an easy means to make this game work on my System, if anybody has suggestions or experiencial comments about getting this game running on their own system.





I as well have a separate install of Ubuntu 20.04 on this same Machine, & that system has the NVidia Drivers for the MSI GT730 Nvidia Card.

I tried using the PlayOnLinux Games listing installer for the GOG Download of Dragon Age: Origins. The install gave me a runtime error, though suggested that the install completed successfully.

I then tried to run the game, & Debug suggested this:

[10/30/21 16:42:44] - Running wine-3.20 DAOrigins.exe (Working directory : /home/(user_name)/.PlayOnLinux/wineprefix/daorigins/drive_c/GOG Games/Dragon Age Origins/bin_ship)
002b:fixme:win:EnumDisplayDevicesW ((null),0,0x54bfa48,0x00000000), stub!
002b:err:winediag:query_gpu_description Invalid GPU override 10de:0f02 specified, ignoring.
no FESL allocator defined
0009:fixme:msvcrt:__clean_type_info_names_internal (0x12c1f14) stub
0009:fixme:msvcrt:__clean_type_info_names_internal (0x100424c4) stub
0009:fixme:msvcrt:__clean_type_info_names_internal (0x3d87dc) stub


Again, no FESL allocator defined was reported, so I'm thinking that's probably the same error.


Any suggestions would be appreciated.


Aangepast door Jareth77

carmar Zondag 14 November 2021 om 23:20

FWIW, I get the run time error at the end of some GOG installations - they all still run fine. So, I doubt that's an issue.

I've gotten DAO running on a 4 mb ram laptop with integrated graphics. That just confirms your suspicion that you may have to install your GPU drivers to get yours running. 

mickbiden2 Donderdag 25 November 2021 om 13:16

I am trying to get Dragon Age: Origins working on my Debian 9 Stretch system.


hello dear

Aangepast door mickbiden2

This site allows content generated by members, and we promptly remove any content that infringes copyright according to our Terms of Service. To report copyright infringement, please send a notice to dmca-notice@playonlinux.com