Het forum

Warcraft III : TFT

démarrage impossible

Auteur Antwoorden
Aruhuno Dinsdag 21 December 2010 om 12:00
Aruhuno

Bonjour à tous !

Je viens finalement de me décider à installer Play On Linux pour enfin me débarrasser de Windows. Après l'installation de Warcraft III, aucun soucis, je lance donc l'installation de l'extension, pareil, aucun soucis. Je me dis aller hop, c'est niquel, et là, impossible de lancer l'extension. Le message d'erreur est le suivant :

Running Warcraft III : The Frozen Throne
wine: failed to initialize: /home/mulx/wb/version/1.2-rc3/wineversion/1.2-rc3/usr/lib/wine/ntdll.dll.so: cannot open shared object file: No such file or directory


Le dossier /home/mulx/ n'existe pas... Je précise que j'utilise Crunchbang Statler 64bit (Debian Squeeze).

Je viens donc appeler à l'aide et vous remercie d'avance.

Aangepast door Aruhuno


Parce que la connaissance appartient à tout le monde
Quentin PÂRIS Dinsdag 21 December 2010 om 13:10
Quentin PÂRIS
Admin

Bonjour,

Essais d'aller dans le gestionnaire de version de wine de PlayOnLinux, et de mettre une autre version pour Warcraft III
Aruhuno Dinsdag 21 December 2010 om 13:51
Aruhuno

Merci pour la réponse, effectivement ça fonctionne bien mieux ! Bon par contre après application de la mise à jour, voilà sur quoi je tombe :

Parce que la connaissance appartient à tout le monde
Quentin PÂRIS Dinsdag 21 December 2010 om 14:13
Quentin PÂRIS
Admin

Ok, essais de le réinstaller manuellement (En utilisant le bouton "Installer une application non supportée")
Aruhuno Dinsdag 21 December 2010 om 14:49
Aruhuno

Si tu parle de réinstaller l'extension, impossible, il me dit qu'il faut que Warcraft III doit être installé, si tu parle du patch impossible également...

Parce que la connaissance appartient à tout le monde
Quentin PÂRIS Dinsdag 21 December 2010 om 15:16
Quentin PÂRIS
Admin

Mais Warcraft III il fonctionne ?
Aruhuno Dinsdag 21 December 2010 om 15:25
Aruhuno

Je sais pas si on peut dire que ça fonctionne étant donnée que j'ai un écran noir...

Aangepast door Aruhuno


Parce que la connaissance appartient à tout le monde
Quentin PÂRIS Dinsdag 21 December 2010 om 15:43
Quentin PÂRIS
Admin

Ok donc déjà essais de faire fonctionner Warcraft III en installation manuelle
Aruhuno Dinsdag 21 December 2010 om 15:57
Aruhuno

Impossible de le lancer, il me demande le CD, alors qu'il est bien à l'intérieur... Impossible d'installer le patch nocd fournit par Blizzard, il me dit que le jeu n'est pas installé...

Aangepast door Aruhuno


Parce que la connaissance appartient à tout le monde
Quentin PÂRIS Dinsdag 21 December 2010 om 16:10
Quentin PÂRIS
Admin

Pour le patch il faut aussi le faire en installation manuelle, en séléctionnant le même préfixe que Warcraft III
Aruhuno Dinsdag 21 December 2010 om 16:16
Aruhuno

Ne fonctionne pas non plus (il se passe rien)... Je commence à me demander si je vais pas me foutre un petit XP en double boot ^^

Parce que la connaissance appartient à tout le monde
BlondVador Dinsdag 21 December 2010 om 22:00
BlondVador
Moderator

Hum... Etrange, ça fonctionne très bien chez moi.

J'vais essayer de l'installer sur une autre machine prochainement.

Aruhuno Woensdag 22 December 2010 om 0:01
Aruhuno

Je mettrais bien en cause la distrib, mais elle n'a pas de différence avec une Debian Squeeze pure donc...

Parce que la connaissance appartient à tout le monde