Je bent hier

Het forum

steam

help

Auteur Antwoorden
bebechat Zondag 21 October 2007 om 21:29
bebechatAnonymous

salut à tous

j'ai du faire une conner... dans steam il me dit que le registre est déja utilisé quand je lance dod source

bon ca c'est rectifié par une réinstallation

par contre la connexion à mon compte steam met plusieus minutes ..et certaine spages s'affichent mal

c'est peut etre une question de version de wine mais laquelle faut il prendre ..

merci pour vos réponses
Aymeric P. Zondag 21 October 2007 om 21:40
Aymeric P.
Admin

Salut,
Hum je pense que si tu regarder par là : http://www.playonlinux.com/scripts/show_repository.php
Tu auras des infos sur quel version de wine
Ensuite utilise ce qui s'appelle recherche

Aangepast door MulX


Former member.
bebechat Zondag 21 October 2007 om 21:45
bebechatAnonymous

merci scripteur.. je m'oriente vers la 0.9.37...mais avant de reposter je fais quelques essais héhé.a+
bebechat Zondag 21 October 2007 om 22:21
bebechatAnonymous

bon quelle version ..utilisez vous ... les versions ci dessous sont longues à se connecter certaines mènent sur des pages blanches (magasin)...testées 0.9.37 0.9.43 0.9.47 ..avant ca marchait impec ...mais j'au du modifier des trucs mais koa ...?
bebechat Woensdag 24 October 2007 om 18:40
bebechatAnonymous

bon j'arrive plus à faire apparaitre l'interface playonlinux j'ai enlevé dans les paquets synaptic playonlinux et wine et réinstallé mais le problème persiste...comment faire hein......
Quentin PÂRIS Woensdag 24 October 2007 om 20:15
Quentin PÂRIS
Admin

Pour la version de wine, utilises le menu expert de la v2
bebechat Donderdag 25 October 2007 om 18:40
bebechatAnonymous

j'ai recuperé l'interface graphique en forcant la version et mis la v2 mais c'est long à démarrer steam +erreur d'affichage ...je suis en train de passer au gibbon..on verra a+ merci
Je bent hier: Index > PlayOnLinux > steam