Het forum

Issues with POL on Ubuntu 12.04 64 bits

Can't install anything.

Auteur Antwoorden
The_Loko Zaterdag 28 April 2012 om 12:35

I have been using POL in older versions of Ubuntu of 64bits, but now when trying to install a game, I can't install some Windows components, like .net 2.0 or Visual C++, it says that there aren't compatible with 64-bit systems. I installed them when I was using Ubuntu 11.10 64-bits and played these games that i'm trying to install now without problems. 

Also, I have the same problem with Winetricks.

I have tried with POL 4.0.14 and 4.0.17, and I have wine 1.4. I'm using Ubuntu 12.04 64-bits with Gnome-Shell.

What can I do? Thanks

Aangepast door The_Loko

Quentin PÂRIS Zaterdag 28 April 2012 om 12:58
Quentin PÂRISAnonymous

Try POL 4.0.18 (git for the moment)
The_Loko Zaterdag 28 April 2012 om 13:23

I don't know how to install it :S. What I have to do after this? git clone https://github.com/PlayOnLinux/POL-POM-4
Also I have tried with Wine 1.5 and got the same problem.
dlambert Zondag 29 April 2012 om 21:50

I might try this, running into similar issues.

I'm an 18 year old kid with passions for Linux, computers, and Gaming!
The_Loko Donderdag 3 Mei 2012 om 19:08

Everyone have this problem with 64-bit, In linux mint I don't have this problem; so it's a Ubuntu 12.04 bug.

EDIT: I have found the solution! The default Wine installed in Ubuntu is 64-bits version. We have to remove out ~/.wine folder and then change our installation to 32 bits: WINEARCH=win32 WINEPREFIX=~/.wine winecfg

Aangepast door The_Loko

filthian Dinsdag 8 Mei 2012 om 18:38

hi everyone...i also just upgraded to ubuntu 12.04....

i run a 3D modeling/posing app. under P.O.L....and it worked great under ubuntu 10.04 / P.O.L

when running app. under P.O.L. -[daz studio 4 pro -which uses packages=vcrun2005/vcrun2010/gecko/default MS-Windows fonts]- after update to 12.04 - 3D graphics seemed to bug out and not function ...leaving me with no viewport for the application...just a frozen view of my desktop and whats in the background = this is on a prefix created in ubuntu 10.04 and trying to be utilized in the 12.04 environment

so i tried to create a new virtual drive for a fresh install of this app.

during the creation of a new virtual drive...P.O.L. says "wine seems to have crashed"

if i ignore nothing happens until i get threw to "next" buttons ...and i don't beleive the virtual drive is fully set up ...also after installing an app. gets the same pop up message "wine seems to have crashed"

any luck here

thanks in advance
Quentin PÂRIS Dinsdag 8 Mei 2012 om 19:02
Quentin PÂRISAnonymous

It's fixed in 4.0.19-dev
Quentin PÂRIS Dinsdag 8 Mei 2012 om 19:02
Quentin PÂRISAnonymous

(btw. It's an ubuntu related bug, not a POL wine. Their wine packages are broken)
filthian Dinsdag 8 Mei 2012 om 19:38

hi thanks for the quick reply....

not to be a noob...but iam ... how would i acquire/install the 4.0.19 ver.

im using 4.0.18 ver..

i tried sudo apt-get update/upgrade/etc...nothing changed...i am not a developer or anything...just a user
Quentin PÂRIS Dinsdag 8 Mei 2012 om 20:08
Quentin PÂRISAnonymous

You have to wait for the official release.
filthian Dinsdag 8 Mei 2012 om 20:10

ok...thank you...

is the a general ETA on the new release...?
Quentin PÂRIS Dinsdag 8 Mei 2012 om 20:17
Quentin PÂRISAnonymous

Nope, sorry

This site allows content generated by members, and we promptly remove any content that infringes copyright according to our Terms of Service. To report copyright infringement, please send a notice to dmca-notice@playonlinux.com