Het forum

Microsoft Office 2010

installation has encountered an error and will now terminate

Auteur Antwoorden
Jump to the page: 1 - 2
russellcollier Woensdag 1 Augustus 2012 om 18:54

Good morning all. I am trying to install Microsoft Office 2010 on my brand new Mac Pro, despite seeing it is not yet on your Supported Software list. Not very far into the installation process, after the activation code has been entered, the installer encounters an unnamed error and tells me it must terminate.

Earlier, the installer told me it had to have msmxl3 installed first, and so I installed that package and re-tried. The installation proceeded past the Activation Code spot, and began installing, only to tell me it met with an error.

It did not tell me which error, or what I could do about it, so I assume that just installing more library packages probably won't fix the installation, am I correct?

Is it possible to install MS-Office 2010 (Windows version) to my Mac Pro via PlayonMac?

Russell Collier
Quentin PÂRIS Woensdag 1 Augustus 2012 om 19:32
Quentin PÂRISAnonymous


Indeed it is possible, but you need to have winbind installed.

Winbind is a package included in samba, which has been removed for Mac OS 10.7. That is why Office 2k10 is perfactly supported on Linux, but not yet on OSX.

I might try to integrate winbind to PoM when I come back home though
russellcollier Woensdag 1 Augustus 2012 om 20:02

Hm. Thank you for that information. Do you know if it is possible to install winbind separately for Mac OS 10.7? I will check around and see what I can find too.

I am very new to Mac machines, but I see the OS is a variant of Unix. I am familiar at a basic level with both Unix and Linux, many flavours.

I look forward to seeing in PoM will become integrated with winbind when you return home.
Russell Collier
russellcollier Woensdag 1 Augustus 2012 om 20:59

It appears I can indeed re-install the missing winbind, so long as I install the missing Samba that was removed from MacOS10.7. I found a place to get it at:


If I have successes, I will let you know here.
russellcollier Woensdag 1 Augustus 2012 om 23:15

Okay, negative success. Installing winbind via Samba did not solve the problem. Any other ideas?
Quentin PÂRIS Donderdag 2 Augustus 2012 om 0:10
Quentin PÂRISAnonymous

Type get:801 in PlayOnMac search bar
russellcollier Donderdag 2 Augustus 2012 om 0:18

Umm, where do I find that search bar, s'il vous plait? Is it the one underneath the Help menu at top of my screen?
Quentin PÂRIS Donderdag 2 Augustus 2012 om 9:59
Quentin PÂRISAnonymous

Install window
russellcollier Woensdag 8 Augustus 2012 om 14:39

Good morning. Has there been any new development on this one yet? Just checking in with you.
Quentin PÂRIS Woensdag 8 Augustus 2012 om 16:02
Quentin PÂRISAnonymous

I'm not at home at the moment :) I will try when I come back
russellcollier Zondag 19 Augustus 2012 om 5:14

Hello? Any progress? Success right now would be incredibly timely for me. :)
Quentin PÂRIS Zondag 19 Augustus 2012 om 18:23
Quentin PÂRISAnonymous

Do you have port installed?
russellcollier Maandag 20 Augustus 2012 om 5:37

Good evening. I assume by "port", you mean "macport"?

Not yet. It depends upon having XCode installed, which is some huge big download. I have dropped connection multiple times trying to get that XCode downloaded & installed, so I can install Macport next. I have to get to a much faster connection, maybe in town, before I can install those fatties.

I want Macport, just have not had the time to go into town to do the massive download & installation required.
russellcollier Dinsdag 21 Augustus 2012 om 22:33

Found a couple other possible routes - Wineskin and Winebottler, which seem to be cousins to PlayonMac. I will give them both a try a bit later and tell you how it goes.
russellcollier Dinsdag 21 Augustus 2012 om 23:05

Hm. Just discovered Crossover too.
Quentin PÂRIS Dinsdag 21 Augustus 2012 om 23:38
Quentin PÂRISAnonymous

Yeah I mean Macport

You'll have the same problems with all wine software. We really need samba to install Office 2k10.

Do you have access to a 10.6 computer?
russellcollier Woensdag 22 Augustus 2012 om 0:44

Hm. Same problems, hey? Just tried Wineskin, and it is not intuitive, so I gave up after a while and uninstalled it.

No, I do not have access to a 10.6 Mac. I have a 10.8 Mac with Samba installed however. Does that make any difference?
Quentin PÂRIS Woensdag 22 Augustus 2012 om 0:50
Quentin PÂRISAnonymous

Nope, It should work with samba installed :) Just open PlayOnMac -> Install

Then, type get:801 in the search bar
russellcollier Woensdag 22 Augustus 2012 om 0:52

hm. Okay, here goes.
russellcollier Woensdag 22 Augustus 2012 om 0:59

Well, it seems to have crashed at the same place as before. Partway through installation, and after entering the Product Key.