Het forum

Impossible de lancer SWTOR

Auteur Antwoorden
Isual Maandag 27 Augustus 2012 om 13:43
IsualAnonymous

Bonjour,

J'ai essayé hier de jouer à SWTOR hier mais je n'obtiens rien, après m'être logué sur le launcher et avoir appuyé sur jouer. Le launcher disparaît mais SWTOR ne semble pas vouloir se lancer, je reste sur le fond bleu de wine.
(j'ai fais que le début de l'install sous POL, j'ai copié mon répertoire du jeux sous Windows que j'ai transposé sous Linux)

Je suis sous Kubuntu 12.04 64bits
En théorie la dernière version de POL
Version de Wine utilisée 1.5.1 old republic
Installation via sélection sur DD
Carte graphique nVidia, sur pilote propriétaire

D'avance merci

Aangepast door Isual

SuperPlumus Maandag 27 Augustus 2012 om 18:13
SuperPlumusAnonymous
Admin

Bonjour,

J'ai fais que le début de l'install sous POL, j'ai copié mon répertoire du jeux sous Windows que j'ai transposé sous Linux.

Quote from Isual


Avant de chercher plus loin, réinstallez le jeu correctement (sans le copier depuis Windows), car il est probable que le problème vienne de là.
Isual Maandag 27 Augustus 2012 om 18:58
IsualAnonymous

Réinstallation en cours
Merci pour l'info.

EDIT: Par contre je suis nouveau sur Linux, et j'ai vue qu'il y avait un PB avec les chargement et qu'il fallait faire un script ou je sais pas trop quoi. Quelqu'un aurai des explications??

Aangepast door Isual

Isual Dinsdag 28 Augustus 2012 om 18:45
IsualAnonymous

Après installation en bonne et due forme, toujours pas de lancement de jeux :/ et belle écran bleu wine.