Forum

dotnet35 et version de Wine ?!

Författare Svar
siridun Sunday 15 December 2013 at 13:14
siridunAnonymous

Bonjour,

Question sans nul doute bête mais j'aimerais comprendre...
Pourquoi dotnet35 ne s'installe pas avec une version de Wine supérieur à 1.5.20 ?
Cela me pose problème pour l'installation de jeu avec Steam car il n'y a plus que Wine 1.7.8 qui le supporte !

C'est un gros dilemme pour pas mal de jeu... quoi et comment faire ?
J'ai essayé de jongler avec les versions de Wine pour le faire mais cela n'a pas l'air de fonctionner ...

merci

SuperPlumus Wednesday 18 December 2013 at 21:19
SuperPlumusAnonymous
Admin

Bonjour,

Il y a eu une régression avec les versions de Wine supérieures à 1.5.20 qui ne permet pas d'installer dotnet35.
N'étant pas un spécialiste de dotnet, je ne peux pas t'en dire plus.

Il est peut-être possible de compiler une version de Wine 1.5.20 avec la modif appliquée dans Wine 1.7.8 qui corrige le bug de Steam. Mais je ne connais pas la modif exacte effectuée dans Wine. Donc je ne sais pas si c'est possible.

Mais si tu en a besoin pour un jeu, n'hésite pas à demander. On verra si c'est possible de le faire ou pas.

Bonne soirée.