Tera Rising Launcher/install error

Författare Svar
lexablugal Friday 20 June 2014 at 22:35

Hi  everyone, i’m new to POM so please bear with me and my rookie mistakes


I’m using

POM version 4.2.2

Wine 1.6-TERA

-My computer configuration is;

 Macbook Pro 13 inch retina display,

Intel Iris graphics,

OS X 10.9.3(13D65) software,

8GB 1600 MHz DDR3 memory,

2.4 GHr Intel core i5


I’ve been trying to download Tera Rising for nearly a week now with varying levels of success


Here are the fixes I have tried so far;

I downloaded wine version  1.6-TERA

I installed xmllite.dll into the TERA_Launcher package file under directory name “Resources”

I even tried rebooting my virtual drive after installation of TERA


but it always culminates in one of two errors.

 The first error is

Unable to download manifest

It displays the message in the download progress bar, but not as an error report, 

merely as a progress update


The second error is; 

when clicking on the Play button if I have successfully managed to log in and download I get this error window

Error: 0111:0002

XML Parse Issue

There is an error with our server list, Please try to connect again. our system engineers are alerted when this error happens, so it should be addressed shortly. If the problem persists please let us know by using one of the contact options found at the link below

I have tried closing the virtual drive, and rebooting the game but to no effect.

Finally heres the data i get after running a debug program on POM for my virtual Drive for TERA

[06/20/14 13:13:40] - Running wine- TERA-Launcher.exe (Working directory : /Users/leah/Library/PlayOnMac/wineprefix/Tera_Rising_/drive_c/Program Files/TERA)

fixme:winhttp:request_query_option unimplemented option 93

err:winediag:SECUR32_initNTLMSP ntlm_auth was not found or is outdated. Make sure that ntlm_auth >= 3.0.25 is in your path. Usually, you can find it in the winbind package of your distribution.

fixme:iphlpapi:NotifyAddrChange (Handle 0x33cbcc, overlapped 0xee5118): stub

fixme:winsock:WSALookupServiceBeginW (0x33cc78 0x00000ff0 0x33ccb4) Stub!

[0620/] WSALookupServiceBegin failed with: 8


thanks in advance for the help, hopefully i provided enough information to get a meaningful bug fix