Configuration loading (?) does not finish

Författare Svar
poro Thursday 17 July 2014 at 15:13

Dear member 

I try to use PlayOnMac to use Office2010(Word,Excel etc) mainly.

But I couldnot solve that configuration loading (=two arrow marks that each arrow follows another arrow continues rolling) does not finish after pushed "Install a program" link on the launched PlayOnMac.

Please help me.

※ I already installed WineBottle(uninstall now) -> CrossOver->Wine via homebrew->PlayOnMac(Now). Does these interupt to launch PlayOnMac correctly?

※ I have never performed initial configuration of PlayOnMac. I saw its manipularion is required in PlayOnMac instruction web site. 

※ Internet conection has no trouble. No use proxy.



Ändrat av poro

Quentin PÂRIS Thursday 17 July 2014 at 19:35
Quentin PÂRISAnonymous

I think you have few chance to load Office 2k10 with wine on Mac, it is only supported by PlayOnLinux, unless if you install Samba

If you want to try anyway, you're problem is not normal. Quit PlayOnMac, Delete PlayOnMac folder located into Library, and retry.

Then, try this link: playonlinux://

You'll have to install samba if you have Mac OS 10.7 or later

If it doesn't work, I may have another solution


Ändrat av Tinou

poro Sunday 20 July 2014 at 4:32

Thank you for you comment.

Samba was installed to my mac PC.

But that could not solve my problem.

I sad PlayOnMac could not install Office2010.


Quentin PÂRIS Tuesday 22 July 2014 at 20:00
Quentin PÂRISAnonymous


This has been fixed! You can now install Office 2010! Enjoy

logo Install Microsoft Office 2010


poro Monday 28 July 2014 at 2:22

Thank the Administrator PARIS

I could install Office2010 on PlayOnMac "4.2.2"

The ver. 4.2.2 allowed me to play PlayOnMac.

However, ver. 4.2.4 have contituned me not to play.

However, I'm glad that I can use Office 2010.

Thank you!

poro Monday 10 November 2014 at 2:02

I tried PlayOnMac 4.2.5 on new my Mac (MacOS10.9, MacBookPro 2013. before MacOS 10.8 PlayOnMac4.2.4 on MacMini2012)

I met the same trouble(=Loading the install scripts could not complate(finish))

What good solution?


I tried below ver. and result

PlayOnMac 4.2.2 OK

PlayOnMac 4.2.3 Not tried

PlayOnMac 4.2.4-4.2.5 Not complate the loading install scripts.



Quentin PÂRIS Monday 10 November 2014 at 13:31
Quentin PÂRISAnonymous

Can you send a screenshot please?

poro Wednesday 19 November 2014 at 6:05

Please wait...

Ändrat av poro

poro Saturday 6 December 2014 at 8:33

I was uploaded movie on the trouble.


Any advisors check above video, and may advise to me please.

Ändrat av poro