Forum

petit manque dans le tutorial epsxe

Författare Svar
moi1392 Sunday 10 June 2007 at 13:00
moi1392Anonymous

de nombreux plugins précompilés () pour epsxe le sont avec gcc 3.3 ou inférieur et nécessitent libstdc++.so.5 pour être utilisées. Il faut donc penser à l'installer.
Sous debian, Je conseille simplement d'installer le package libstdc++5
Quentin PÂRIS Sunday 10 June 2007 at 13:22
Quentin PÂRIS
Admin

Tu peux dire bonjours s'il te plait

Merci quand même pour la remarque
moi1392 Sunday 10 June 2007 at 14:18
moi1392Anonymous

bonjour bonjour

(bon d'accord, ça arrive d'oublier, désolé...)

j'avance un peu dans epsxe, mes remarques :

le plugin de cdrom cdrmooby du site NGEmu ne marche pas sous debian à cause d'un problème de symbole manquant.
la solution est d'installer le paquet psemu-drive-cdrmooby (avec apt) et de copier /usr/lib/games/psemu/lib/libcdrmooby-2.8.so dans le réportoire des plugins.

pour ce qui est des plugins graphique, P.E.O.P.s Soft GPU SDL segfault chez moi :/ j'utilise le plugin pete opengl 2 qui marche très bien.

enfin, le plugin omnijoy à un problème de seuil avec mon joypad (manette PS2 avec adaptateur usb) j'ai donc récuperé les sources depuis le répo debian et j'ai ajouté une option "seuil" pour définir le seuil à partir duquel les axes sont activés, malheuresement, je m'y connais pas du tout en gtk et j'ai donc harcocé sa valeur à 8000 (ce qui marche bien chez moi) au lieu de la vaur 4000 mise en dur dans les sources précedement.
si quelqu'un veut le changement et en particulier serait enclin à ajouter une sone de texte dans le configurateur graphique pour regler ça ça serait très cool
GarulfoUnix Tuesday 12 June 2007 at 11:32
GarulfoUnix

En regardant tes posts, le problème vient plutôt de ta Debian . Personnellement je suis sous Zenwalk donc quand j'ai rédigé ce tuto, je ne pouvais tester que sur cette distrib et je n'ai aucun problème particulier. Dans mes souvenirs, même avec d'autres distributions je n'avais pas de problème de plugins .

PenBook
Pour info: GuideCoder.org va être remplacé par PenBook.