Forum

Topic unique pour Guild Wars 2

(était Téléchargement de Guild Wars 2)

Författare Svar
Jump to the page: 1 - 2 - 3 - 4 - 5 - 6 - 7 - 8 - 9 - 10 - 11 - 12 - 13 - 14
tomy14 Monday 10 September 2012 at 20:08
tomy14Anonymous

Bonjour, moi j'ai un énorme problème ça fais deux jours que j'essaye de faire fonctionner Guild Wars 2 sur PlayOnMac mais au moment où je le lance , le jeu reste sur téléchargement 0KB/sec et rien ne se passe pendant une minute puis le jeu crash !

Que faire?

Merci de vos réponses
Quentin PÂRIS Monday 10 September 2012 at 22:52
Quentin PÂRIS
Admin

Merci de lire mon dernier message, il est également valable pour ce problème.
shazu Monday 10 September 2012 at 23:34
shazuAnonymous

Avez-vous trouver une solution pour les nuages dans les écrans, mentionner par Diablo ? Par ailleurs j'ai remarqué que lorsqu'on montait assez haut dans les montagnes ou dans un village corrompu avec un décor enneigé, l'écran devenait noir, blanc mauve enfin rien de très beau tout ça. Merci pour le boulot !
Quentin PÂRIS Monday 10 September 2012 at 23:44
Quentin PÂRIS
Admin

Pas encore, mais je suis abonné à environ tout les bugs reportés sur Guild Wars 2 sous mac. Je peux vous promettre que je surveille ça de près, des qu'il y a du nouveau je vous préviendrai ici.
tomy14 Tuesday 11 September 2012 at 16:41
tomy14Anonymous

Mais donc je dois relancer plein de fois le launcher?

Mais pourtant chaque fois que je le relance il crash au bout de quelques secondes, il ne télécharge rien, il reste sur "en grand" Downloading 0KB/SEC

Merci
Denismelikhov Tuesday 11 September 2012 at 20:59
DenismelikhovAnonymous

Serieusement, faudrais lire le premier message je pense ... Et SURTOUT ce qui est marquer en rouge ... Donc apres, les messages du genre : pourquoi ca crash a 4 % ? Ou
Pourquoi ca reste toujours a zéro, il y en a marre.
Quant vous demarrez le launcher, ce n'est pas le pourcentage qu'il faut regarder mais le nombre de fichiers telecharges, car si vous avez remarquer, vous verrez qu'il y a moins de fichiers a telecharger quant vous redemarer a chaque fois apres un crash, il suffit juste de relancer a chaque fois, voila ...
tomy14 Tuesday 11 September 2012 at 21:47
tomy14Anonymous

ç'est pas pour te faire chier mais j'ai aucun fichier de marquer il rester caller sur cette page : screen 

Quentin PÂRIS Tuesday 11 September 2012 at 21:52
Quentin PÂRIS
Admin

Ce problème a déjà été traité aussi. Il suffit de ne pas utiliser le CD pour installer
tomy14 Tuesday 11 September 2012 at 21:53
tomy14Anonymous

Je n'utilise en aucun cas le cd... :s je ne comprend pas
Guerboyz Wednesday 12 September 2012 at 9:41
GuerboyzAnonymous

Bon, déjà, un grand merci à vous.. ce que vous faites m'a l'air plutôt difficile, s'ajoute à cela une communauté parfois très impatiente... donc bravo :)

J'ai vu que les recherches sur le jeux on quelques peu avancés depuis le début de l'été, c'est pourquoi je le réinstalle.. en effet j'avais trop de problème d'ips en juillet. Donc me revoilà, et je vous ferai part de mon avancée...

Merci à vous
Kirua Thursday 13 September 2012 at 10:27
KiruaAnonymous

Bonjour,
félicitation pour votre travail.
J'avais vraiment pas envie d'installer windows 7 sur mon imac avec bootcamp.

Alors comme vous avez dit, j'ai relancé Guild Wars 2 jusqu'à que le nombre de fichiers à téléchargé soit à 0, tout est ok.

La question que je me pose est: j'ai vu le jeu j'ai un pote à moi, et le fond de l'écran de login chez lui est doré alors que chez moi il est noir comme l'image de tomy14.

Je voudrais savoir si c'était normal? et si je pourrais quand même y jouer?

J'ai un Imac 21.5" i5 4go de ram et une AMD Radeon HD 6750M avec 512 Mo de mémoire GDDR5

Merci d'avance.
lucadu25 Thursday 13 September 2012 at 17:43
lucadu25Anonymous

salut a tout je voulais dire que pour moi guild wars 2 marchais mais sa lagais tellement que c'etais injouable :'(
voila ma version :
-Processeur  :2,7 GHz Intel Core i5
-Mémoire  :4 Go 1333 MHz DDR3
-Graphisme  :AMD Radeon HD 6770M 512 MB
-Logiciel  :Mac OS X Lion 10.7.4 (11E53)

Ändrat av lucadu25

Lowli Thursday 13 September 2012 at 19:03
LowliAnonymous

Salut !

Je viens de télécharger Guild Wars 2 sur mon Mac et le jeu fonctionne très bien, mais j'ai un problème que je n'arrive pas à résoudre : que ce soit avec une souris ou le pad, le clic désoriente la caméra qui semble se repositionner face ou derrière le personnage. En cherchant dans les options j'ai pourtant bien vu la case "caméra libre" cochée.

Ce petit soucis rend le jeu injouable... Est ce que quelqu'un aurait une solution ?
Dnys1 Thursday 13 September 2012 at 19:33
Dnys1Anonymous

Bonjour , je ne sais pas si cela à été évoquer au par-avant , mais j'ai télécharger GW2 comme vous l'aviez dit au départ dans le topic , ( j'les achété en telechargement sur le site officiel ) . J'ai fais le téléchargement des mise à jour avec courage en le relancant tous les 5 % ^^.. & donc maintenant il se lance bien .. Mais j'arrive sur l'accueils des perso' .. Crash direct ! J'ai essayé 3 fois , 3 crash direct .. :(( ... & sur mon ordi fix , GW2 marche pas , il rame trop ( c'est pas un windows ) .. Donc voilà :/ Aidez moi svp j'en peux plus d'attendre >
Deleted Merci d'utiliser la fonction éditer
darkfly Friday 14 September 2012 at 9:14
darkflyAnonymous

j'ai eu le même problème Dnys1, ce que je fais la je le réinstalle et je te dit si ça marche ou si ça crash toujours ;)
Lowli Friday 14 September 2012 at 12:51
LowliAnonymous

Par rapport au problème de souris, je viens de voir lorsque l'on installe le jeu qu'il est écrit "mouse is unresponsive when trying to grab screen and looking around", ce qui correspond précisément au problème que je rencontre. Est ce que tout le monde le subit et il faut faire avec ?

J'ai cru comprendre en lisant le topic que certains avaient réussi à régler ce bug.

Help please...

darkfly Friday 14 September 2012 at 16:37
darkflyAnonymous

Bon apres réinstallation de Gw2 je n'ai plus le crash au lancement du jeu et pour ma part il tourne plutot bien, enfin je suis en favorisé la fluidité..

Je suis sur sur la dernière version Wine il me semble la 1.5.12-Gw2
et voila sous quoi je tourne : Processeur 2,3 GHz Intel Core i5
Mémoire 4 Go 1333 MHz DDR3
Graphisme Intel HD Graphics 3000 384 MB
Logiciel Mac OS X Lion 10.7.4 (11E53)

Voila si il manque des infos sur mon ordi dite me le :)

Deleted Message inutile