Forum

Topic unique pour Guild Wars 2

(était Téléchargement de Guild Wars 2)

Författare Svar
Jump to the page: 1 - 2 - 3 - 4 - 5 - 6 - 7 - 8 - 9 - 10 - 11 - 12 - 13 - 14
devil angel Thursday 30 August 2012 at 23:03
devil angel

C'est tout installer je vous tien aux nouvelles dès que possible.

Ändrat av devil angel

CalahoO Thursday 30 August 2012 at 23:05
CalahoOAnonymous

C'est la dernière version la 1.5.11 ? Est est-ce que les fps risques de remonter si je passe à cette version ? Sachant que j'ai une carte Graphique AMD.
devil angel Thursday 30 August 2012 at 23:24
devil angel

Alors la version 1.5.11-Guild Wars 2 permet de faire marcher l'achats de gemmes hdv et autres. Mais les problèmes de textures que j'ai rapporté avant sont inchangés.

EDIT : Au niveau du FPS il peux m'arriver de descendre à 3-5 par moment mais ca n'arrive qu'au lancement (ou rarement après).

Ändrat av devil angel

CalahoO Thursday 30 August 2012 at 23:29
CalahoOAnonymous

Peut-tu m'envoyer le lien de wine 1.5.11 ? Et quand tu dit au lancement c'est combien de temp après l'arriver en jeu ?
devil angel Thursday 30 August 2012 at 23:30
devil angel

PlayOnMac > Outils > Gérer les versions de wine. Tu trouveras ton bonheur, et genre pendant 1 ou 2 minutes.
CalahoO Thursday 30 August 2012 at 23:35
CalahoOAnonymous

D'accord je t'envoie mon skype pour te parler si j'ai un autre petit probleme ou si j'en est plus pour quand puisse jouer à 2 ( si tu veut ^^' ) je te l'est envoyer dans ta boîte de reception.
casseurdezerg Friday 31 August 2012 at 12:59
casseurdezergAnonymous

ce 31 aout idem: marche sur macbook pro2012 mais rame a mort sur imac 2011...

si PoM trouve la soluce, je leur envoie un cheque, promis..;-)
Quentin PÂRIS Friday 31 August 2012 at 13:00
Quentin PÂRIS
Admin

Je veux surtout savoir sur quelle(s) carte(s) ça marche, et sur quelle(s) carte(s) ça ne marche pas
devil angel Friday 31 August 2012 at 13:12
devil angel

Je veux surtout savoir sur quelle(s) carte(s) ça marche, et sur quelle(s) carte(s) ça ne marche pas

Quote from Tinou

C'est à dire ?
CalahoO Friday 31 August 2012 at 13:16
CalahoOAnonymous

AMD Radeon HD 6750M cela ne marche pas. Peut-tu me dire si une solution peut être trouvée ? J'attends encore pour savoir si je doit m'acheter un PC.

Cordialement , CalahoO

EDIT : Je crois que seul les Mac avec des cartes graphiques AMD ne font pas fonctionner Guild Wars 2 dommage :/. ( Enfin quand je dit " ne font pas fonctionner " c'est des fps dépassant pas les 5. )

Ändrat av CalahoO

Quentin PÂRIS Friday 31 August 2012 at 13:20
Quentin PÂRIS
Admin

Acheter un PC, non. Installer bootcamp au pire oui
Quentin PÂRIS Friday 31 August 2012 at 13:21
Quentin PÂRIS
Admin

J'aimerais juste avoir un listing des cartes pour lequels le jeu pose un problème, et une liste pour lesquelles le jeu marche
Deleted C'est pas sur le forum de PlayOnMac que tu pourrais obtenir de l'aide la dessus, et encore moins sur ce topic. Désolé
devil angel Friday 31 August 2012 at 13:39
devil angel

N'étant pas du tout lvl 80 je ferais une liste que j'éditerais au fur et à mesure :

Zone a problèmes :
- Zone de départ humain (didacticiel)
- Passage de Lornar

Zone sans problème :
- Arche du Lion
- Champs de Gendarran
- La vallée de la Reine
- Colline de Kesse
- Promontoire Divin

EDIT : Si on y regarde de plus prêt les zones qui posent problèmes sont des zones avec de la pluie ou du blizzard. Par contre toutes les zones posent problème sous l'eau ou dans des marais ...

Ändrat av devil angel

Quentin PÂRIS Friday 31 August 2012 at 13:51
Quentin PÂRIS
Admin

Si ça t'embête pas, je veux bien que tu fasse un résumé de tout ça sur le premier post du topic. Avec aussi une section "carte graphiques qui fonctionnent" et "cartes graphiques qui posent problème"
casseurdezerg Friday 31 August 2012 at 15:55
casseurdezergAnonymous

NVIDIA GeForce GT 650M avec 512 Mo de mémoire GDDR5 (configuration 15 pouces à 2,3 GHz) : OK sur mon macbookpro 2012

AMD ATI 6970M 2GOsur imac 2011: marche mais fps tres faible (entre 1 et 5) donc injouable

si vosu solutionnez l ennui pour imac, je vs envoie un cheque promis!

olivier
Weaviil Friday 31 August 2012 at 16:02
Weaviil

Je vous présente mon problème, le téléchargement se passe bien jusqu'à 4% où il y a un message d'erreur qui me dit d'envoyer ou de ne pas envoyer le message d'erreur à Arena... :/
Si quelqu'un peut me débloquer.
Numelia Friday 31 August 2012 at 16:11
NumeliaAnonymous

Il faut recommencer jusqu'à ce que le téléchargement soit finit. Au fur et à mesure, le nombre de fichiers diminue, même si à chaque tentative on doit recommencer à 0%. Soit pas étonné que cela dure pendant quelques heures (4h pour ma part...)
Weaviil Friday 31 August 2012 at 17:19
Weaviil

Merci beaucoup, je vais essayer et réessayer... Jusqu'à ce que cela fonctionne ! :)