Forum

League Of Legends - InGame Shop

Författare Svar
LamerTex Monday 3 December 2012 at 13:52
LamerTexAnonymous

Wine version: 1.5.5
Distribution: Ubuntu
Distribution version: 12.10
Graphics card: Nvidia, geforce 670
Graphics card driver: experimental 310
I've install with PlayOnLinux version 4.1.8, League of Legends (with version 1.5.5-LeagueOfLegends of Wine).
It's all working great, the shop too.

-A first problem was a low frame rate, but now with the new nvidia driver (experimental-310) the frame rate is always on 60 without problem.

-Another problem it's with the inGame shop.
Every time I try to click on it (or I press p for open it), the game crash.
I try to do the same with the debug of PlayOnLinux opened, but there was no output when it crashed...

Thanks you for the help :)

Ändrat av LamerTex

MrNerzan Tuesday 4 December 2012 at 22:46
MrNerzanAnonymous

I have the same problem, it's the new patch, a lot of things changed, the shop was biggest change in the whole patch so I guess it's gonna be hard to make it work.
Eggsap Tuesday 4 December 2012 at 23:57
EggsapAnonymous

got the same bug, at first I thought it was becuase im using ubuntu 12.10 and the stupid beta driver for ati cards. Im glad its only a lol bug tho, I hope they will fix in next patch!!
RyuKim Wednesday 5 December 2012 at 0:01
RyuKim

Yeah, i was downloading the new patch.. and was so exited to enter the Game :D! and when i press P, all my feeling got down u,u. I hope you guys  Fix the patch *-* and Merry Christmas!

Ändrat av RyuKim

Quentin PÂRIS Wednesday 5 December 2012 at 1:21
Quentin PÂRIS
Admin

Try wine 1.5.18-LeagueOfLegends
LamerTex Saturday 8 December 2012 at 10:55
LamerTexAnonymous

I try it, but now after the installation, there is an error in the login...

Here the complete log of the error... http://pastebin.com/xSdsFABP
And this is the last error in the PlayOnLinux debbuger when the game crash:

"wine: Unhandled page fault on read access to 0xffffffff at address 0x7d76681a (thread 0054), starting debugger...
err:dbghelp:pe_load_dbg_file Couldn't find .DBG file "dll\\\\wininet.dbg" ("")"

Ändrat av LamerTex

luyz25 Sunday 16 December 2012 at 20:09
luyz25

for buy in the shop, i change the wine version for version 1.5.5-LeagueOfLegends, buy what i want and after, close and change the wine version for 1.5.18-LeagueOfLegends for pĺay the game.
LamerTex Sunday 16 December 2012 at 22:35
LamerTexAnonymous

Now with the version 1.5.12LeagueOfLegends is working all fine for me :)
(little error sometimes with the message "wrong parameter" but it's not a serious problem)
leryym Friday 18 January 2013 at 20:55
leryymAnonymous

Hi guys,

for me, the installation of IE6 has solved the problem for the store. I don't know why but it works now!