Microsoft fonts stuck on downloading tahoma32.exe

Auteur Réponses
Muscar Lundi 23 Mars 2015 à 20:41

Trying to install steam, the installer for Microsoft fonts gets stuck on tahoma32.exe, tried serveral times.

Edité par Muscar

petch Lundi 23 Mars 2015 à 21:21

Tahoma comes from a different server from the others, maybe it was unavailable for a while?

At least I just retried the URL and it worked...

shauny Mardi 24 Juillet 2018 à 17:51

same problem for me now its using a bad link again and i dont know how to change it to the working one :(

terrytormonet Jeudi 13 September 2018 à 16:25


madtooth Mercredi 10 Octobre 2018 à 14:21

I am trying to install office 2010 but the installation get stuck on downloading fonts, specifically on tahoma32.exe - the downloading bar goes till tahoma32.exe and stops....

Same thing happens if I try to install iExplorer or Microsoft word viewer 2003 or any MS software using MS fonts.

I followed other threads where they suggest to install separatelly Microsoft Fonts; it asks 'Chose a prefix to copy Microsoft fonts' but because I do not have any MS software (prefix) already installed I am stuck!






Tutul Mercredi 10 Octobre 2018 à 22:39

We have problem to provides these one in particular, already update the script multiple time.

The prefix to select is the one where you're installing the software.

Gentils modérateur dans mes bon jours - Attention, à tenir hors de portée des enfants. En cas de contact, veuillez immédiatement rincer à l'eau clair. Peut provoquer des sueurs froide !
mistral_blue Mercredi 6 Février 2019 à 23:14

I've got a work round that works on pc, may work on Mac too. When it says it wants to install fonts, disconnect/disable your Internet connection, skip through next twice (you will get an error message) then reconnect Internet and click Next to continue the install. If fonts message pops up again repeat the process. It will succeed, bypassing the font issue...
mhrtrgr Dimanche 12 Janvier 2020 à 16:10

I solve the issue by extand (Gtk window ) so I can see I agree chock button ,


zjuwyz Vendredi 10 September 2021 à 12:42

That file is fetched by ftp. Remember to set ftp_proxy environment variable if you are behind a proxy.