Star Wars The Old Republic Crashing Problem

Introduction Is Where I Crash

Auteur Réponses
echoman Dimanche 5 Avril 2015 à 3:29

Hello PlayOnMac and PlayOnLinux users, 


I am echoman and I have been experiencing a problem with Star Wars The Old Republic. It keeps on crashing/freezing everytime I enter the world and I have to reboot my computer, and the most annoying part is I haven't even started moving! I tried three times to see if it worked; still no luck. 


Please, if you have time, save me from this fate of not being able to play Star Wars The Old Republic on PlayOnMac. 


P.S. I'm a huge star wars fan so SWTOR is a huge loss if I can't fix it. 


- echoman

Edité par echoman

echoman Dimanche 12 Avril 2015 à 17:23

FYI: I read the thread about OSX games crashing I now know that I have to download samba.


Consequently, when I download Samba, it only comes out as a text. I have no idea why this is happening, and it would be a BIG help for someone to figure out this problem.

Edité par echoman

echoman Mardi 21 Avril 2015 à 1:46

I would really like it if someone could help me out.

Ronin DUSETTE Mardi 21 Avril 2015 à 19:21


I would really like it if someone could help me out.


Edité par RoninDusette

Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
echoman Vendredi 24 Avril 2015 à 22:39

Okay. So here is what wine says. 

Waiting for swtor...

Found. PID: 115

Waiting for threads to end.