LoL Login Server

Still cant connect

Auteur Réponses
GunnDawg Vendredi 5 Juin 2015 à 6:02

I made a post maybe a month back or so regarding not being able to reach the login server for League of Legends. I log in and it runs thru 3 attempts then errors out. I've tried various wine version, reinstalled LoL, reinstalled PoL. Still no luck. Has anyone got any idea how to fix this?

Arch Linux x86_x64

Kernel: 4.0.4-2-ARCH

AMD FX-8150

16GB Ram

Nvidia 760 (352.09 Drivers)

PoL Version: 4.2.8

Edité par GunnDawg

Levan Samedi 6 Juin 2015 à 14:31

Take a look at this thread they have the same problem

although I would never recommend running wine as super user

Ronin DUSETTE Samedi 6 Juin 2015 à 19:53

I agree. Never, ever run POL or Wine as root or sudo or anything like that. 

Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
GunnDawg Mardi 9 Juin 2015 à 9:41

I tried disabling timestamps with echo 0 > /proc/sys/net/ipv4/tcp_timestamps and launching PoL > League of Legends but still cant manage to log in.

Vous êtes ici: Index > PlayOnLinux > LoL Login Server