Frozen Throne.exe -opengl please

i want it to work in playonlinux

Auteur Réponses
play000019 Jeudi 4 Mars 2010 à 17:46

It seems that when i start Warcraft 3 in playonlinux it doesn't use -opengl and i tried editing the desktop shortcut to add in -opengl and it still didn't work; the only way i've gotten it to work is by going to terminal and typing manually

wine "~/.Playonlinx/etc/etc/etc/Frozen Throne.exe" -opengl
Quentin PÂRIS Jeudi 4 Mars 2010 à 17:47
Quentin PÂRISAnonymous

Hi !

Can you try

wine "~/.Playonlinx/etc/etc/etc/Frozen Throne.exe" without opengl please ?
play000019 Jeudi 4 Mars 2010 à 21:25

yes, it is very sketchy, like 15-20 FPS
Quentin PÂRIS Jeudi 4 Mars 2010 à 21:36
Quentin PÂRISAnonymous

And what happen when you run in from POL ?
play000019 Jeudi 4 Mars 2010 à 21:45

15-20 FPS
play000019 Jeudi 4 Mars 2010 à 21:50

in case ur wondering im using intel i965GM driver on dell latitude d530.
play000019 Vendredi 5 Mars 2010 à 20:03

nevermind i fixed the registry to default to opengl mode, works great now.

" The game may run faster for you if you configure Wacraft III to use OpenGL instead of DirectX. To default the game to use OpenGL, see the registry import below. This creates HKEY_CURRENT_USER\\Software\\Blizzard Entertainment\\Warcraft III with new DWORD value called "Gfx OpenGL" with the value set to 1. So you may create a file using the text, or use regedit to do the same. "