Forums

POL won't start

Fedora 16 and latest POL

Auteur Réponses
voltorsfury Mercredi 21 Décembre 2011 à 19:10
voltorsfuryAnonymous

Hi,
I'm using the latest POL on Fedora 16.


When i click on POL icon in applications nothing happens.
When I try to start from the command line I get this error:


wxPython is installed and it is the latest version.

I am new to POL but have been using Wine for a while.
Anyone have any ideas??

Thanks in advance!

Edited by Mulx for clarity

Edité par MulX

realta_taisteal Mercredi 29 Aoüt 2012 à 4:32
realta_taistealAnonymous

I'm geting the same error.

Aymeric P. Vendredi 31 Aoüt 2012 à 23:49
Aymeric P.
Admin

Hi,
@realta_taisteal are you also using Fedora 16 ?

Former member.
realta_taisteal Mardi 4 September 2012 à 21:38
realta_taistealAnonymous

I'm using suse 12.1 KDE. The last version of playonlinux would start.

Traceback (most recent call last):
File "mainwindow.py", line 30, in
import wxversion
ImportError: No module named wxversion
./playonlinux: line 138: python2.6: command not found

I'v read it something to do with python 2.7 is not compatable with wxpython(current).

Quentin PÂRIS Mardi 4 September 2012 à 22:09
Quentin PÂRIS
Admin

Install python 2.6 so
realta_taisteal Mercredi 5 September 2012 à 6:43
realta_taistealAnonymous

python 2.7 installed

Aymeric P. Jeudi 6 September 2012 à 11:02
Aymeric P.
Admin

@realta_taisteal, again : If wxpython is not compatible with python2.7 in Suse 12.1 then install python 2.6..

FYI: On Ubuntu 12.04 python2.7 is compatible with wxpython, but wxpython should be installed explicitly.

Former member.
realta_taisteal Samedi 8 September 2012 à 4:35
realta_taistealAnonymous

Uninstall python 2.7 and install 2.6 ICN

>On Ubuntu 12.04 python2.7 is compatible with wxpython, but wxpython should be installed explicitly.

what do you mean?

Aymeric P. Samedi 8 September 2012 à 22:40
Aymeric P.
Admin

You've said "I'v read it something to do with python 2.7 is not compatable with wxpython(current)."

So : On Ubuntu 12.04 python2.7 is compatible with wxpython, but wxpython should be installed explicitly (it's not installed automatically when you install python alone).

You must install wxpython to use PlayOnLinux, using .deb, wxpython is installed automatically, I don't remember the behavior when using our .rpm..
You could use pyhton 2.6 or 2.7 to use PlayOnLinux, but in any case you must have wxpython (working with the installed python)!

Former member.
realta_taisteal Mercredi 12 September 2012 à 6:55
realta_taistealAnonymous

Me, see other message. There is no way to downgrade to python 2.6 in opensuse 12.1

realta_taisteal Mardi 18 September 2012 à 7:55
realta_taistealAnonymous

I got the answers on the opensuse forums. Thanks.

Vous êtes ici: Index > PlayOnLinux > POL won't start