Het forum

POL amd64 : Wine 4.19 now supported !

Auteur Antwoorden
Dadu042 Zondag 3 November 2019 om 11:04
Dadu042
Moderator

POL amd64 : Wine 4.19 now supported. Somedays ago it was stuck to Wine 4.15 (but the x86 allowed 4.18).

Quentin PÂRIS Zondag 3 November 2019 om 11:28
Quentin PÂRIS
Admin

Yep, I found out what was the issue and fixed it