Forum

Problème affichage/texture de Gloria Victis

Författare Svar
Jump to the page: 1 - 2 - 3 - 4 - 5
Lapindicite Thursday 24 July 2014 at 23:01
Lapindicite
Moderator

Nop ça avait pas l'air de marcher, avec ça j'ai du installer Windows XP et du coup je me suis retrouvé avec pleins de nouveaux composants, c'était bien le bordel et ça ne se lançait pas. Après j'ai peut-être mal fait le truc parce que c'était vraiment bizarre aha, je me suis retrouvé avec une 15aine de composants dans Wine. C'était Internet explorer 8 ?

Tutul Thursday 24 July 2014 at 23:10
Tutul
Moderator

Pourquoi installer Windows ??? Va dans le panneau de configuration du wineprefix, tu devrais pouvoir trouver un moyen d'installer un composant dans le wineprefix. Cherche pour ie8


Gentils modérateur dans mes bon jours - Attention, à tenir hors de portée des enfants. En cas de contact, veuillez immédiatement rincer à l'eau clair. Peut provoquer des sueurs froide !
Lapindicite Thursday 24 July 2014 at 23:20
Lapindicite
Moderator

Donc je l'ai refais et nope, toujours le message de libgluezilla ...

Tutul Thursday 24 July 2014 at 23:26
Tutul
Moderator

Moi je craignais aussi que ça ne serve à rien ><


Gentils modérateur dans mes bon jours - Attention, à tenir hors de portée des enfants. En cas de contact, veuillez immédiatement rincer à l'eau clair. Peut provoquer des sueurs froide !
Lapindicite Thursday 24 July 2014 at 23:29
Lapindicite
Moderator

Pas grave, de toute façon tout peut arriver on point où on est en x)

Tutul Thursday 24 July 2014 at 23:37
Tutul
Moderator

Ce qui m'intrigue c'est que le jeux fonctionne avec la version "system" mais rien avec les autres...

 

Tient j'ai trouver ceci, tu peux tester stp ?


Gentils modérateur dans mes bon jours - Attention, à tenir hors de portée des enfants. En cas de contact, veuillez immédiatement rincer à l'eau clair. Peut provoquer des sueurs froide !
Lapindicite Friday 25 July 2014 at 0:02
Lapindicite
Moderator

C'est un grand pas pour l'homme, c'est certain. ÇA MARCHE ! Il fallait en effet installer les dotnets qu'il a précier et gdiplus. Je suis sur la 1.7.12.

En plus le fullscreen fonctionne parfaitement, plus de toolbar du haut : c'est nickel. Seul bémol, les controles ne s'enregistrent toujours pas et la rotation de la caméra ne fonctionne toujours pas.
 

Tutul Friday 25 July 2014 at 0:10
Tutul
Moderator

bon c'est déjà ça... Pourrais-tu rapidement faire un post qui résume les choses à y installer, la version de wine, etc... (n'hésite pas à utiliser de la mise en page, du gras, du surlignage, etc..). 

Comme ça, quand on s'attaquera au script (si on en fait un) on trouvera plus facilement les infos ;)


Gentils modérateur dans mes bon jours - Attention, à tenir hors de portée des enfants. En cas de contact, veuillez immédiatement rincer à l'eau clair. Peut provoquer des sueurs froide !
Lapindicite Friday 25 July 2014 at 0:11
Lapindicite
Moderator

Pas de soucis, donc je refais un topic ?

Là je regarde un film pis après j'y vais, je ferais ça demain voir après demain ;).

Tutul Friday 25 July 2014 at 0:13
Tutul
Moderator

non juste un message bien clair (tu peux même éditer le premier message en séparant bien le message d'origine et la mise à jour d'information) comme ça c'est bien visible ;)


Gentils modérateur dans mes bon jours - Attention, à tenir hors de portée des enfants. En cas de contact, veuillez immédiatement rincer à l'eau clair. Peut provoquer des sueurs froide !
Lapindicite Friday 25 July 2014 at 0:18
Lapindicite
Moderator

Ok, je vais faire ça alors !